Anzeige

Anzeige

Probleme beim Aufpumpen von Outwell Tide 500sa

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Probleme beim Aufpumpen von Outwell Tide 500sa

      Hallo Forengemeinde!
      Seit Donnerstag sind wir stolze Besitzer eines Adria Adora 573pt.
      Heute wollten wir auch gleich unser neues Outwell Tide 500sa probehalber einmal aufbauen. An sich hat alles super geklappt bis zu dem Punkt, an dem wir die Luftschläuche mittels gelieferter Luftpumpe aufpumpen wollten....Ich bin jetzt zwar kein Kraftpaket, aber so ganz unsportlich sind mein Mann und ich auch nicht. Dennoch war es uns nicht möglich, genug Luft in die Schläuche zu kriegen. Ich übertreibe nicht, wenn ich jetzt sage, dass ich mindestens 400 Mal gepumpt habe, mein Mann ebenso :( So schnell wollten wir uns nicht geschlagen geben und mein Mann hat aus dem Baumarkt einen kleinen Kompressor besorgt, den man am Auto anschließen kann. Doch auch der hatte nicht genug Leistung um genügend Luft in die Schläuche zu kriegen.
      Daher meine Frage: Hat irgendwer einen Tipp, wie ich die Schläuche relativ zügig voll kriege? Wäre super, wenn mir da jemand helfen könnte, denn 2 Stunden pumpen kann doch auch nicht Ziel der Sache sein, oder? Dann hätte ich mir ja gleich ein Gestängevorzelt kaufen können!
      Viele Grüße
    • Hallo, da bestimmt noch Garantie auf dem Zelt ist, würde ich es erstmal reklamieren und auf Garantie reparierten lassen.
      Wenn sich die Luftzelte generell so schwer aufpumpen ließen, dann würde kaum einer so ein Zelt heute noch kaufen.
      Freundliche Grüße :w

      Andreas


      Unterwegs mit Frau, Kind und sowie Hund im MB E 300 T CDI 10/2015 und Knaus Südwind 550 FSK 08/2007 am Haken.
      Des Campers größter Fluch sind für mich Birken und Besuch, obwohl der Besuch geht irgendwann wieder. :rolleyes:
    • Hallo ihr Lieben!
      Hier nun ein Update: Nachdem wir die Rückschlagventile geprüft hatten, haben wir es heute nochmal probiert. Leider nur im Garten, ohne das Zelt in den Keder einzuziehen. Gesagt, getan...wir beide wieder gepumpt wie die Blöden, nix passiert... bis mein Mann auf die rettende Idee kommt, eventuell mal die Luftpumpe von unserem SUP zu benutzen. Und siehe da: 3 Pumphübe und die Schläuche wurden prall! Wir haben die Aktion aufgrund der fehlenden Stabilität des Vorzeltes nicht bis zum Ende durchgezogen, sind uns aber sicher, dass eine defekte Luftpumpe Schuld war. Hab mir ja nur gestern bei 30 Grad die Seele aus dem Leib gepumpt :motz: Jetzt hoffe ich nur, dass wir nur die Luftpumpe beim großen O reklamieren können und nicht das ganze Vorzelt!
      Euch einen schönen Sonntag! LG
    • Schaut mal, ob ihr bei der Pumpe den Schlauch an der falschen Seite angesetzt habt. Bei unserer gibt es 2 Anschlüsse mit Bajonettverschluss.. Einen zum Aufpumpen, und auf der anderen Seite wird Luft angesogen.
      Viele Grüße, Christiane

      Lieber von Rubens gemalt, als vom Leben gezeichnet!
    • Wenn es an der Pumpe lag, warum ging es dann nicht mit dem Kompressor?
      Habt ihr die Bedienungsanleitung bzw. Aufbauanleitung mal gelesen? Ich lese grundsätzlich alles auch da wo es keiner braucht
      Viele Grüße
      Ingo :w :w
    • Anscheinend ist hin wieder mal ein falscher Adapter bei der Billigpumpe dabei. Der Steg darin löst das Rückschlagventil aus. Entwerder entfernen oder besser: Kauft euch eine Kampa Gale und dann klappt das ganz entspannt. Die Pumpe einfach dem Händler zurrückgeben, der sollte das Thema kennen. Das Zelt kann mit jeder handelsüblichen Doppelhubpumpe aufgepumpt werden.
    • Christiane59 schrieb:

      Schaut mal, ob ihr bei der Pumpe den Schlauch an der falschen Seite angesetzt habt. Bei unserer gibt es 2 Anschlüsse mit Bajonettverschluss.. Einen zum Aufpumpen, und auf der anderen Seite wird Luft angesogen.
      An unserer Pumpe gibt es leider nur einen Anschluss, nämlich den zum Aufpumpen


      ingo1404 schrieb:

      Wenn es an der Pumpe lag, warum ging es dann nicht mit dem Kompressor?
      Habt ihr die Bedienungsanleitung bzw. Aufbauanleitung mal gelesen? Ich lese grundsätzlich alles auch da wo es keiner braucht
      Ich vermute mal, dass der Kompressor einfach zu schwach war und den Druck nicht in die Schläuche gebracht hat. Anfangs haben sich die Schläuche auch mit Luft gefüllt (war bei der Pumpe auch so), wurden aber niemals richtig prall...
      Und hinsichtlich Aufbauanleitung: So eine richtige Aufbauanleitung mit Heft ist leider nicht dabei gewesen. Am Vorzeltsack angenäht ist eine Anleitung, jedoch eher spartanisch. Nicht desto trotz konnten wir ja ablesen, was zu tun ist. Eine „Problemspalte“ nach dem Motto „Was passiert wenn...?“ gibt es nicht.


      OnkelR schrieb:

      Anscheinend ist hin wieder mal ein falscher Adapter bei der Billigpumpe dabei. Der Steg darin löst das Rückschlagventil aus. Entwerder entfernen oder besser: Kauft euch eine Kampa Gale und dann klappt das ganz entspannt. Die Pumpe einfach dem Händler zurrückgeben, der sollte das Thema kennen. Das Zelt kann mit jeder handelsüblichen Doppelhubpumpe aufgepumpt werden.
      Danke für den Tipp! Werde mich bzgl. der Kampa Gale gleich mal schlau machen!
    • Clama schrieb:

      Ich vermute mal, dass der Kompressor einfach zu schwach war und den Druck nicht in die Schläuche gebracht hat.
      Zu schwach?
      Hier werden keine Pkw-Reifen oder gar Lkw-Reifen aufgepumpt!!!
      Der Maximalwert liegt unter einem Bar, sogar ein gutes Stück darunter (0,7-0,8 bar).
      Es muss halt nur eine Pumpe/Kompressor mit hohem Luftdurchfluss verwendet werden.
      (Und natürlich das Einlassventil offen und die Auslassventile geschlossen sein.)

      Bei der Lufttanke gibt es für Komplettbefüllungen sogar einen entsprechenden Knopf, damit leere Reifen zügig aufgepumpt werden können.


      LG
      Mi-go