Anzeige

Anzeige

Wie SelfSat Snipe 2 Resetten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Wie SelfSat Snipe 2 Resetten

      Moin Leute-
      Habe nen Problem mit der Selfsat Snipe 2
      Letztes Jahr in frankreich gut funktioniert- jetzt hier am Chiemsee hat sie sich beim starten einmal gedreht bleibt stehen und macht nix mehr- beim Testmodus macht sie nochmals nen 360‘ Turn sonst aber nix- habe alles versucht- sie geht aber auch nicht mehr in die Parkposition wenn man den Controller ausschaltet- reset findet man im Internet nur auf englisch - hier wird man aufgefordert- zwei grüne Pfeile zu drücken - die snipe2 hat aber nur die nach oben und unten Pfeile- da verstellt sich nur der zu suchende Satellit- lt Display ist der sät 19.2 gefunden- wenn man aber auf ok geht kippt die Schüssel etwas wie ein schief gelegter Kopf und das Display sagt Antenna move und der Mode Knopf blinkt blau und schnell- auf dem dach passiert aber nix- ein Bild gibt’s natürlich auch nicht- da kann man über ne Stunde warten- dann zeigt das Gerät irgendwann error Communication und nix geht- drückt man auf Mode- zeigt er abwechselnd cmd 221, cmd 222 oder cmd 223 error ...?
      Drückt man auf power zeigt er Home error- weiß jemand wie man das Gerät resetten kann?
      Die Homepage in Korea kann ich auch nicht aufrufen( zwecks Update)???????
      Jemand ne Idee?
      ?( ......das komplizierte am Nichtstun ist dass man nie weiß wann man damit eigentlich fertig ist.... :0-0:
    • Super- vielen Dank,
      Also mit einem anderen Coax Kabel vom Controller zur snipe hoch ?
      Die Anlage ist ziemlich genau ein Jahr alt.......
      Versuche ich mal- habe natürlich alles außer ner Leiter dabei - werde mal loswackeln mir eine leihen.....
      ?( ......das komplizierte am Nichtstun ist dass man nie weiß wann man damit eigentlich fertig ist.... :0-0:
    • Kabel ist es leider nicht- irgendwie fährt er nicht rein- bzw. er legt sich nicht in die Ruheposition- die Antenne scheint in aufrechter Position davon aus zu gehen dass sie in Parkposition ist ......beim Ausmachen kippt sie kurz rum und dann wieder zurück........
      ?( ......das komplizierte am Nichtstun ist dass man nie weiß wann man damit eigentlich fertig ist.... :0-0:
    • Ich habe gerade im Handbuch nachgesehen, dort steht nichts von resetten.

      Unter Fehlerbehebung steht, wenn die Antenne stehen bleibt und nicht weiter ausrichtet, den Netzschalter ausschalten und wieder einschalten.

      Evtl selbst per Hand etwas die Antenne verdrehen. Und dann wieder den Controller abstellen.

      Vor einem Jahr hatte ich das Problem das die Antenne beim ausrichten stehen geblieben ist. Der Kontroller war tot....
      Ursache war eine kleine Sicherung in der Spitze des 12 volt Stecker, die durchgebrannt war.

      Ich hoffe, das ihr das Problem lösen könnt,
    • Habe leider schon die komplette Palette durch- aus, an, Netzstecker ziehen,NICHT empfehlenswert ist für alle die auch ne selfsat SNIPE haben und das hier lesen:
      in den testmodus ^Overlimit^ zu gehen!!!!!
      Die Antenne läuft dann nach vorne horizontal und läuft automatisch UNTER die Horizontale- wenn es nicht auf dem Dach fest wäre würde die Antenne in dieser Ebene sozusagen ins Dach eintauchen.....
      Habe sie abgebaut und auseinander gebaut und das schneckengewinde/ Getriebe des Motors gelöst und sie manuell zurückgedreht- dann das Getriebe wieder zusammengebaut.
      Leider lässt sich das Gehäuse nur zusammenbauen wenn die Antenne senkrecht steht- so bin ich am Anfang.....
      Vermuteter Fehler ist dass die Antenne denkt sie ist im Parkmodus und kippt deswegen in der senkrechten kurz seitwärts und dann wieder zurück- so als ob sie sich verriegeln würde.....
      Also werde ich sie zum Fahren heute Abend wieder abbauen müssen und morgen in Italien meine alte Schüssel mit Ständer aufbauen....

      Oder irgendjemand ne Idee zum reset- im Internet findet man nix dazu......
      Vielen Dank an alle Mitdenkenden und Mitleser für die schnellen Antworten.....
      Gruß,Ralf
      ?( ......das komplizierte am Nichtstun ist dass man nie weiß wann man damit eigentlich fertig ist.... :0-0:
    • Update:
      bin vom Einkaufen zurück, habe den Controller angemacht- und was tut sie: geht von selber in die Parkposition
      Probiere sie jetzt aber nicht mehr aus- nehme ab morgen in Italien die alte Schüssel.....
      Insgesamt auf jeden Fall nur eine sehr eingeschränkte Empfehlung für die Snipe2 - da sie -obwohl erst ein Jahr in Betrieb -schon mehrfach gesponnen hat....
      Lg in die Community
      ?( ......das komplizierte am Nichtstun ist dass man nie weiß wann man damit eigentlich fertig ist.... :0-0:
    • Hast du das Problem Mal an "Kylie" geschrieben, den Service von Selfsat?

      Die Antwort dauert etwas, da sollte man die Zeitverschiebung zu Korea beachten.
      Bei mir waren die sehr bemüht und auch kulant, ich habe z.B. zwei Controler, einen hat man mir
      Auf Kulanz geschickt, aus Paris, damit es schneller geht.
      Grüsse vom Jürgen
      Denke daran, dass Schweigen manchmal die beste Antwort ist – Dalai Lama
    • Hallo
      Also ich habe die Snipe 2 jetzt seit fast 3 Jahren und bin sehr zufrieden. Beim Südspanien Urlaub vor 2 Jahren und in Sizilien letzten April und Mai immer super Empfang. Hast du denn mal ein Update gemacht und ist die 12 V Spannung stabil?
      Lg Kalle
      ____________________________________________________________________________________________

      Diskutiere nie mit einem Idioten. Er zieht dich auf sein Niveau herunter und schlägt dich dort durch seine Erfahrung.


      [url]www.karl-heinz-mueller.de[/url]
    • Hallo,

      Hilfe, wir stehen momentan in Frankreich. Hatten die erste Woche einen Baum vor der Nase. Habe die Snipe 2 mal ausprobiert, aber da war nichts zu machen. Nun sind wir umgezogen und haben teils freie sicht. Also Snipe aufs Dach, suchen lassen, nichts gefunden, ein Baum im weg. Wieder runter vom Dach und weiter hinten positioniert, da nun wirklich freie Sicht.

      Aber, der Cotroller zeigt mir nur noch Error Communication an. Ich habe alles versucht.... Kabel getauscht, an, aus, anderes Kabel.... nichts .....

      Wenn ich das Controller Kabel in die Snipe schraube, höre ich ein Klicken, das sollte doch eigentlich bedeuten das da etwas ankommt, oder ?

      Habt jemand einen Tip ?