Anzeige

Anzeige

Hobby 490KMF und Kühlschrank RML8230 12V Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Hobby 490KMF und Kühlschrank RML8230 12V Problem

      Hallo,

      ich bräuchte mal euere Fachkenntnis.

      Vorab die Daten :
      Hobby 490KMF BJ 2016
      Towerkühlschrank RML8230 der auf Gaß und 230V eigentlich gut funktioniert.
      230V / 190Watt
      12V / 170Watt

      Wir haben den Kühlschrank eingeräumt 2Tage bei voller Leistung auf 6Grad ohne Eisfach (Eisfach ausgebaut/Inclusive Inhalt) vorgekühlt.
      Vor der Abfahrt natürlich nochmals kurz die Tür geöffnet um auf Autobatterie umzuschalten.
      Da ich ein Funkthermometer mit zwei Sendern im Kühlschrank habe konnte ich zusehen wie die Temp. ständig anstieg. Nach 6 Stunden fahrt inclusive einer Pause von ca. 1 Stunde hatten wir 16Grad im Kühlschrank. :cursing:
      Am Campingplatz angekommen sofort wieder auf 230V umgestellt und er kühlte bei voller Leistung auf folgende Werte: Erste Ablage unterm Eisfach 8Grad unten im Gemüsefach 13Grad. OK da draußen 30Grad waren und das Vorzeit aufgestellt und bis auf den Eingang zu war.

      Meine bisherige Fehlersuche :
      1. Sicherungen im Auto und im Wohnwagen kontrolliert. Alle i.o.
      2. 30er Leitung im Auto von 2,5mm auf 4,0mm gewechselt.(Nur von Batterie bis zum Adapterstecker im Kofferraum da 4mm nicht in die Pin´s der Anhängerdose passte. (Hintergrund : Kühlschrank läuft zwar erst bei Klemme 15/Zündung an, jedoch erfolgt der eigentliche Betrieb des Kühlschranks über Pin 9 Dauerstrom. Am Kühlschrank ist ein kleines Schaltrelais das durch die Klemme 15 angesteuert wird und dann die 30er Leitung zur Heizspirale durchschaltet.)

      3. Batterie Yellow Top direkt am Stecker des Wohnwagens angeschlossen.

      Wenn der Kühlschrank ausgeschaltet ist sind folgende Werte am Kühlschrank messbar (siehe Bilder):

      Direkt an der Batterie 12,39V an der Lüsterklemme des Kühlschranks 12,20V.
      Schalte ich den Kühlschrank ein sind die Werte 12,26V an der Batterie und 8,14V an der Lüsterklemme des Kühlschrank Anschlusses.Die Schutzhülle um die Heizpatrone ist nach ca. 10min warm.

      Ebenfalls habe ich festgestellt das ich bei geschloßener Kühlschranktür ein Blatt Papier rundherum locker und ohne Widerstand herausziehen kann, ist das bei euch auch so? Oder sollte die Tür nicht mehr Anpressdruck haben?

      Woran kann die Mangelnde Kühlleistung im 12V Betrieb liegen ?

      Hat jemand einen Stromlaufplan vom 490KMF für mich ? (Ebenfalls gesucht ein Lattenplan vom 490KMF)



      Mit freundlichen Grüßen
      Prinzess
      Dateien
      :0-0: Prinzess :0-0:
    • Ich verstehe das Problem.

      170 Watt auf KFZ Spannung heruntergerechnet 170: 12 schafft fast kein Zugfahrzeug. Vergiß es und lasse Dir eine Mono- Duo Control CS per Gas einbauen.

      Per Gas während der Fahrt und dem CS Crash Sensor hast Du fast die volle Kühlleistung zur. Verfügung.
      Aber auch hier gilt: KS mindst 24 h vorheizen/ kühlen.

      Gruß
      Michael
    • Den Betrieb während der Fahrt per Gas kann auch ich empfehlen. Es funktioniert Problemlos und es ist mehr als genug Kühlleistung vorhanden. :ok

      Einziger Nachteil ist der zusätzlichen Stop vor Tankstellen um den Betrieb in einer Tankstelle zu unterbrechen. :!:
      Auf Autobahnraststätten eigentlich kein Problem da die Zufahrt lang genug ist. Bei kleinen Tankstellen schon eher ein klarer Nachteil.
      Viele Grüße aus Mittelfranken :ok
    • Hallo,

      danke für die Info´s.
      Ich werde mir jetzt mal Angebote für den Einbau der MonoControl CS einholen, ist halt doof das erst letzten Monat die Gaßprüfung bei mir war.

      MfG.: Prinzess
      :0-0: Prinzess :0-0:
    • Kosten werden so um die 250- 300 Plocken sein für die Monocontrol CS mit Verbau.

      Ein Gasfilter ist zusätzlich Pflicht zwecks Verhinderung von Verölung.

      Der muss aber nicht von Truma sein, den gibt es auch sehr preisgünstig von Certools ,! ein polnischer Hersteller. Gerade die Tauschfilter sind sehr viel günstiger.

      Falls Bedarf besteht...


      Gruß
      Michael
    • Hallo,

      so ich war jetzt gerade bei einem Caravanhändler der alle Marken repariert und habe mir für die Mono Control CS ein Angebot geben lassen.

      Mono Control CS + Einbau wenn kein Rohr gebogen oder Verlängert werden muss.

      350,00€ + X

      Alle Zusätzlichen Arbeiten wie Rohre Verlängern oder biegen kommen noch oben drauf.

      Jetzt wird erstmal eine Kühlbox CK40 bestellt. Zuhause auf 230V vorgekühlt und dann 12 V im Auto.
      Wir fahren eigentlich max. 8 Stunden und machen dann eine Nacht Pause vor der weiterfahrt.

      MfG.: Prinzess
      :0-0: Prinzess :0-0:
    • 350€ - naja
      Ein Plus X darf es bei diesem Preis allerdings nicht mehr geben.

      129 € - Monocontrol
      45 € - Gasschlauch
      50 € - Gasfilter
      110 € - Einbau mit Material und Eintragung ins Prüfheft (Gelb) (1 1/2Std Arbeitszeit)
      Sind die Kosten ohne Rabatte oder Aktionen bei Fritz Berger. Dort habe ich gekauft und verbauen lassen. :ok
      Wenn man Rabattaktionen nutzt bekommt man es durchaus noch etwas günstiger.
      Viele Grüße aus Mittelfranken :ok
    • Hallo Prinzess,

      Prinzess schrieb:

      Hallo,

      ich bräuchte mal euere Fachkenntnis.

      Vorab die Daten :
      Hobby 490KMF BJ 2016
      Towerkühlschrank RML8230 der auf Gaß und 230V eigentlich gut funktioniert.
      230V / 190Watt
      12V / 170Watt

      Wir haben den Kühlschrank eingeräumt 2Tage bei voller Leistung auf 6Grad ohne Eisfach (Eisfach ausgebaut/Inclusive Inhalt) vorgekühlt.
      Vor der Abfahrt natürlich nochmals kurz die Tür geöffnet um auf Autobatterie umzuschalten.
      Da ich ein Funkthermometer mit zwei Sendern im Kühlschrank habe konnte ich zusehen wie die Temp. ständig anstieg. Nach 6 Stunden fahrt inclusive einer Pause von ca. 1 Stunde hatten wir 16Grad im Kühlschrank. :cursing:
      Am Campingplatz angekommen sofort wieder auf 230V umgestellt und er kühlte bei voller Leistung auf folgende Werte: Erste Ablage unterm Eisfach 8Grad unten im Gemüsefach 13Grad. OK da draußen 30Grad waren und das Vorzeit aufgestellt und bis auf den Eingang zu war.

      Meine bisherige Fehlersuche :
      1. Sicherungen im Auto und im Wohnwagen kontrolliert. Alle i.o.
      2. 30er Leitung im Auto von 2,5mm auf 4,0mm gewechselt.(Nur von Batterie bis zum Adapterstecker im Kofferraum da 4mm nicht in die Pin´s der Anhängerdose passte. (Hintergrund : Kühlschrank läuft zwar erst bei Klemme 15/Zündung an, jedoch erfolgt der eigentliche Betrieb des Kühlschranks über Pin 9 Dauerstrom. Am Kühlschrank ist ein kleines Schaltrelais das durch die Klemme 15 angesteuert wird und dann die 30er Leitung zur Heizspirale durchschaltet.)

      3. Batterie Yellow Top direkt am Stecker des Wohnwagens angeschlossen.

      Wenn der Kühlschrank ausgeschaltet ist sind folgende Werte am Kühlschrank messbar (siehe Bilder):

      Direkt an der Batterie 12,39V an der Lüsterklemme des Kühlschranks 12,20V.
      Schalte ich den Kühlschrank ein sind die Werte 12,26V an der Batterie und 8,14V an der Lüsterklemme des Kühlschrank Anschlusses.Die Schutzhülle um die Heizpatrone ist nach ca. 10min warm.

      Ebenfalls habe ich festgestellt das ich bei geschloßener Kühlschranktür ein Blatt Papier rundherum locker und ohne Widerstand herausziehen kann, ist das bei euch auch so? Oder sollte die Tür nicht mehr Anpressdruck haben?

      Woran kann die Mangelnde Kühlleistung im 12V Betrieb liegen ?

      Hat jemand einen Stromlaufplan vom 490KMF für mich ? (Ebenfalls gesucht ein Lattenplan vom 490KMF)



      Mit freundlichen Grüßen
      Prinzess
      die mangelnde Kühlleistung wird durch den hohen Strombedarf von fast 15A und den damit im Zusammenhang stehenden Spannungsverlusten im Kabel verursacht.
      Hast du den Kabelquerschnitt vom Anschlusskasten vorn im WW bis zum Kühlschrank kontrolliert?
      In die Anschlussleitung vom Stecker zum Anschlusskasten sind nur 2,5mm² vorhanden.
      Auch die Anschlussleitung vom Kühlschrank bis zur Dose im Küchenschrank war nur 1,5mm².
      Da nutzt dann auch ein 6mm²-Kabel von dem Anschlusskasten zur Dose nicht mehr viel.

      Die Relaisschaltung ist nach meiner Auffassung so wie geschildert eher widersinnig.
      Ist der geschilderte Zustand original?
      Klemme 15 = Pin 10 sollte direkt auf die Heizspirale gehen.
      Klemme 30 = Pin 9 sollte Licht und Steuerung vom Kühlschrank versorgen.

      Eine Verbesserung kann hier nur ein entsprechender Booster bringen, der die Spannung konstant auf über 12V anhebt.
      Alternativ hilft auch das Hausmittel tiefgekühlte Kühlakkus o.ä. vor Fahrtbeginn in den Kühlschrank zu legen.

      Zur Prüfung mit der externen Batterie:
      Eine Ruhespannung von 12,39V deutet auf eine fast leere / defekte Batterie hin.
      Ohne Verbraucher im WW während des Tests dürfte kein Spannungsverlust von 12,39 auf 12,20V auftreten.
      Ein Spannungsverlust von über 4,0V bei Last ist schon extrem und deutet auf ein internes Problem hin.

      Zur Dichtigkeitsprüfung:
      leg mal bei Dunkelheit eine brennende Taschenlampe in den Kühlschrank.
      Falls nichts durchschimmert sollte die Dichtigkeit gegeben sein.
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:
    • Erni schrieb:

      Hallo Prinzess,
      die mangelnde Kühlleistung wird durch den hohen Strombedarf von fast 15A und den damit im Zusammenhang stehenden Spannungsverlusten im Kabel verursacht.Hast du den Kabelquerschnitt vom Anschlusskasten vorn im WW bis zum Kühlschrank kontrol
      In die Anschlussleitung vom Stecker zum Anschlusskasten sind nur 2,5mm² vorhanden.
      Auch die Anschlussleitung vom Kühlschrank bis zur Dose im Küchenschrank war nur 1,5mm².
      Da nutzt dann auch ein 6mm²-Kabel von dem Anschlusskasten zur Dose nicht mehr viel.

      Die Relaisschaltung ist nach meiner Auffassung so wie geschildert eher widersinnig.
      Ist der geschilderte Zustand original?
      Klemme 15 = Pin 10 sollte direkt auf die Heizspirale gehen.
      Klemme 30 = Pin 9 sollte Licht und Steuerung vom Kühlschrank versorgen.

      Eine Verbesserung kann hier nur ein entsprechender Booster bringen, der die Spannung konstant auf über 12V anhebt.
      Alternativ hilft auch das Hausmittel tiefgekühlte Kühlakkus o.ä. vor Fahrtbeginn in den Kühlschrank zu legen.

      Zur Prüfung mit der externen Batterie:
      Eine Ruhespannung von 12,39V deutet auf eine fast leere / defekte Batterie hin.
      Ohne Verbraucher im WW während des Tests dürfte kein Spannungsverlust von 12,39 auf 12,20V auftreten.
      Ein Spannungsverlust von über 4,0V bei Last ist schon extrem und deutet auf ein internes Problem hin.

      Zur Dichtigkeitsprüfung:
      leg mal bei Dunkelheit eine brennende Taschenlampe in den Kühlschrank.
      Falls nichts durchschimmert sollte die Dichtigkeit gegeben sein.
      Hallo Erni,

      danke das du die Relais Schaltung in Frage gestellt hast. Das hat mich dazu veranlasst Zeit zu nehmen und das ganze Thema von vorne nochmals neu aufzuarbeiten.

      Vorab: Du hattest Recht, das Relais ist dazu da nach Einschalten des Kühlschranks Klemme 15(Zündungsplus) zur Heizpatrone durchzuschalten und nicht Klemme 30. Ich hatte an meinem selbstgebauten Adapter zum Batterie direkt an den WW anzuschließen 30 mit 15 vertauscht.

      Aktuell sieht es so aus:

      1. Klemme 30 und Klemme 15 Leitungen am Auto auf 4,0mm aufgerüstet. (War gar nicht so einfach 4,0mm in die Pins der Anhängerdose anzuschließen)

      2. Leitung vom Stecker WW Anschluß zur Verteilerdose geprüft. Klemme 15 und 30 sind tatsächlich schon 2,5mm.(Da es aber ein verschweißtes Kabel ist kann ich da leider nicht auf 4,0mm aufrüßten.

      3. Die Leitung Klemme 15 zum Kühlschrank geprüft. ( Ist tatsächlich 6,0mm) Den Sinn verstehe ich aber nicht, wenn im WW 6,0mm verlegt ist und die Anschlußleitung zur Anhängerdose 2,5mm, da hätte man auch 4,0mm oder gleich 6,0mm einbauen können.

      4. Taschenlampen Test durchgeführt. Ergebniss: Sieht alles dicht aus. Es scheint nicht´s durch.

      5. Mein Auto angeschloßen und im Leerlauf laufen lassen. Wenn jetzt der Kühlschrank auf 12V eingeschaltet ist, liegt am Eingang der Heizsprirale 11,9V an.

      Ich hoffe das langt damit er ca. 8 Stunden lang die Temperatur hält.

      Nebenbei habe ich dann noch die Abwasserleitungen unterm WW gegen 32er HT Rohre getauscht und abgedichtet.
      Jetzt langt es mir erstmal.



      MfG
      Prinzess
      :0-0: Prinzess :0-0: