Anzeige

Anzeige

Kühlschrank kühlt nicht auf Gas, wie Regler kontrollieren?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Kühlschrank kühlt nicht auf Gas, wie Regler kontrollieren?

      Hallo zusammen,

      ich hoffe ich bin hier in der richtigen Kategorie gelandet.
      Ich habe das Problem an meinem Kühlschrank, dass dieser auf Gas nicht kühlt, wenn ich Strom anschließe macht er das aber einwandfrei.
      Ich habe schon einiges gelesen, hänge aber gerade ein bisschen.
      Mein Wohnwagen ist ein Wilk S4 530MS, 11 Jahre alt. Dieser hat eine Heckküche, deshalb wäre Kühlschrank ausbauen wirklich meine allerletzte Option. Habe was gelesen von Kühlschrank auf den Kopf stellen. Da er mit Strom funktioniert trifft das auf meinen nicht zu, oder?
      Man kommt von außen zwar an den Brenner ran, ausbauen kann ich ihn aber nicht, weil direkt darunter ein Brett ist und ich den Brenner nicht nach unten aus seiner Halterung nehmen kann.
      Gas am Brenner kommt an, er brennt auch mit blauer Flamme. Ich habe ihn im eingebauten Zustand mit Luft ausgeblasen (also gereinigt, nicht Flamme ausgeblasen), es sollten keine Staub-, Insekten- oder Rostpartikel mehr da sein.
      Wenn ich den Regler auf MAX stelle, ändert sich die Flamme nicht, Flammhöhe ist etwa 2cm. Laut Elektrolux Servicehandbuch (falls das jemand hat, Seite 16 Bild 22) sollte sie aber 5-6 cm hoch sein.
      Das ist der Punkt, wo ich nicht weiterkomme. Wie kann ich kontrollieren, ob der Regler richtig funktioniert? Kann man da auch irgendwas reinigen oder einstellen o.ä.?
      Ich habe noch etwas von einem Filter in der Gaszuleitung gelesen (soll wie ein Zigarettenfilter sein). Wo sitzt der genau? In der Leitung direkt vor dem Brenner? Kann man den reinigen oder muss der ersetzt werden? Kann man den auch ohne betreiben, falls ich nicht schnell genug Ersatz bekomme?

      Vielen Dank schonmal und viele Grüße,
      Thomas
    • Wenn du den Brenner aus machst, ertönt dann mach einer Weile dieses „plong“ von dem Sicherheitsventil ? Mein Gedanke ist das dieses Ventil die normale Flamme nicht freigibt und deswegen der Brennereien der pilotflamme stecken bleibt.

      Ausbauen und drehen des ks braucht man nur wenn der in ke8nem Modus mehr anständig kühlt, was bei dir ja nicht das Problem ist. Du hast ein Problem mit dem Gastregler. Den Filter würde ich dort suchen wo das Glasröhrchen was von den gasflaschen kommt an den Kühlschrank angeschlossen ist. Das denke ich aber eigentlich nicht das der Filter schult ist.
    • Hallo Thomas,

      die Flamme ist definitiv zu klein.
      Funktioniert der Gasherd einwandfrei?
      Falls ja, dann sollte auch der evt. eingebaute Filter ok sein.

      Den Gasbrenner bekommt man nur mit etwas Gewalt nach unten vorne ausgebaut.
      Hier gibt es sehr gute Infos Camping-wiki
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:
    • Danke erstmal für die Antworten.
      Gasherd funktioniert einwandfrei. Auch mehrere Platten auf einmal, Menge ist nicht das Problem. Also ist der Filter nicht nur für den Kühlschrank sondern sitzt vorher für alle Geräte.
      Der Druckminderer ist auch noch kein Jahr alt, habe den nach der letzten Gasprüfung gewechselt, weil der andere 10 Jahre alt war.
      Ich werde mal schauen, ob ich die Brennerdüse rausbekomme, wenn der Brenner eingebaut ist, ansonsten werde ich mal mehr Kraft aufwenden um das Brett evtl. nach unten zu biegen um den Brenner doch rauszubekommen.

      Rückmeldung kommt auf jeden Fall.

      Danke,
      Thomas
    • Moin moin,
      @Baddy deine Information, das sich ein Filter der aussieht wie ein Zigarettenfilter in der Gasleitung
      befindet ist richtig. Dieser Filter befindet sich in der Gasleitung vor dem Brenner.
      Wenn der Filter und die Düse sauber sind, kann es nur noch an der Kompaktarmatur liegen.
      An der Kompaktarmatur befindet sich ein Thermostat der die 230V Heizpatrone über 2 Kontakte regelt
      und eine Mechanik die bei überschreiten der Temperatur im Kühlschrank das Hauptgasventil öffnet.
      Im 230V Betrieb benötigt der Thermostat (Wachskörper) weniger Kraft um die Schaltkontakte (230V) zu schließen,
      daher ist die Funktion auf 230V gegeben.
      Im Gasbetrieb muss der Wachskörper die in der Kompaktarmatur verbaute Mechanik für das öffnen des Hauptgasventils antreiben.
      Wenn die Düse und Filter ok sind, tippe ich auf ausgehärtetes Wachs innerhalb des Kapillarrohrs oder einen Defekt der Mechanik.

      Gruß Fidi
    • Den Brenner habe ich nicht rausbekommen, aber die Gasleitung habe ich abgeschraubt und die Düse kontrolliert. Die sah frei aus, ich habe sie aber mit ner Borste vom Handfeger (Naturborste, die leicht bricht, also weicher als das Düsenblech) mal freigestochert. Wenn ich mit ner Taschenlampe durch das Loch leuchte ist da kein Unterschied zu vorher, also war die wohl nicht verstopft.
      Flamme könnte etwas höher sein, kann aber auch sein, dass ich mich täusche weil ich einmal am hellichten Tag geschaut habe und eben nachdem die Düse wieder drin war hat es schon leicht gedämmert, war schon recht düster da hinten im Loch. Einen Unterschied zwischen kleiner und großer Reglerstellung sehe und höre ich aber immer noch nicht. Er läuft grad noch, ich gehe nachher mal fühlen, ob sich im Kühlschrank von der Temperatur her was geändert hat.

      @streuselkuchen
      Ich habe HIER ein Bild gefunden. Meinst du mit Kompaktarmatur den dicken Block oben im Bild, wo die Gasleitung reingeht? Kann man das irgendwie prüfen, ob das Ding arbeitet oder nicht?
    • Ok, ich habe im WIKI ganz unten das Teil gefunden. Muss mal schauen, wie ich da bei mir am besten drankomme. Muss mir auch erstmal noch ein Mesgerät besorgen, dann kann ich das Thermoelement mal messen.
      Vielen Dank für die Hilfe, hab nun erstmal einiges zum abarbeiten.
      Rückmeldung kommt aber.

      Danke,
      Thomas
    • Danke Erni.
      Hatte den Link zwar angeschaut, aber den Namen für das Gasventil nicht wahrgenommen. Bei den ganzen Seiten und Links die ich durchgesucht habe ist mir das durchgegangen. :S
      Jetzt erstmal drüber schlafen und morgen gehts weiter. Freitag sollte der laufen, dann gehts bei uns los. :thumbsup:

      Danke,
      Thomas
    • Neu

      So, hier die Rückmeldung.
      Kühlschrank läuft wieder. :thumbsup:
      Ich habe nochmal alles zerlegt soweit ich dran kam und sauber gemacht. An der Gasleitung vor der Düse war leicht Rost innen, den hab ich noch so gut es ging weggemacht. Alles nochmal richtig ausgeblasen, wieder zusammengebaut und über Nacht angeworfen. Am nächsten Morgen war dann Eis im Eisfach und die Kühlakkus waren gefroren. :)

      Vielen Dank für die ganzen Antworten und die Hilfen. Habe auf jeden Fall ne Menge über meinen Kühlschrank gelernt. :ok

      Dann kanns Freitag beruhigt losgehen. :0-0:

      Vielen Dank und viele Grüße,
      Thomas