Anzeige

Anzeige

Rechtschreibkorrektur funktioniert nicht.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Rechtschreibkorrektur funktioniert nicht.

      An meinem alten PC war ich es ja gewohnt, das die Rechtschreibkorrektur bei Firefox nicht funktioniert,
      aber bei Windows IE ging sie wenigstens. Bei meinem neuen Laptop ist es wieder so.
      Aber eben fiel mir auf, das die Rechtschreibkorrektur bei Windows IE nicht mehr geht.
      Dachte erst, es liegt daran, das ich Firefox als Standardbrowser gewählt hatte, aber obwohl ich dann
      wieder Windows IE als Standardbrowser wählte, blieb die Rechtschreibkorrektur funktionslos.
    • Das will ich ja auch gar nicht ausschließen, aber diese Info nutzt mir wenig bis gar nix.
      Welchen Fehler könnte ich denn gemacht haben, bzw. wie aktiviere ich die Rechtschreibkorrektur dauerhaft und nicht sporadisch? Und wieso funktionier die in Firefox überhaupt nicht?
      Firefox ganz frisch auf den neuen Lapttop installiert und sofort ging die Korrektur nicht, obwohl sie aktiviert war.
      So schnell kann ich doch gar keinen Fehler gemacht habe, da ich die empfohlenen Standard-Einstellungen unverändert übernommen habe.
    • War ja auch nur spaßig gemeint und aus der Ferne weiß ich auch nicht, welche der vielen Einstellungen in Win und/oder im Browser eventuell nicht richtig gesetzt sind.

      Da ja auch die Datumanzeige im Systray nicht so wollte wie Du, könnte man auf Regions- oder Spracheinstellungen tippen, besser gesagt raten :) .

      Vielleicht war der Läppi auch zunächst in einer anderen Sprache ausgeliefert und später auf Deutsch umgestellt worden.

      Damit hatte ich am Notebook meiner Frau auch anfänglich Probleme.