Anzeige

Anzeige

Thetford Kühlschrank N145 zeigt Fehlercode 12.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    Unser Hoster wird in der Zeit zwischen Montag, den 13.01.2020 22:00 Uhr und Dienstag, den 14.01.2020 06:00 Uhr Wartungsarbeiten durchführen.

    Wir werden in dieser Zeit mit unserem Server einmal für 30 bis 60 Minuten nicht erreichbar sein.

    Wann genau dies sein wird, konnte unser Hoster uns leider nicht sagen.

    • Thetford Kühlschrank N145 zeigt Fehlercode 12.

      Mein Kühlschrank im Wohnmobil ist seit einige Tagen defekt und ich komme bei der Fehlersuche nicht weiter.
      Es handelt sich um einen großen Kühlschrank Modell N145, ich denke das er 2010 oder 2011 produziert ist.
      Leider hat die Firma Thetford keinen Endverbraucher Service sondern vermittelt an die Service Center (Händler) vor Ort.

      Kurze Fehlerbeschreibung:

      Der Kühlschrank meldet auf allen drei Betriebsarten mit und ohne Landstrom, mit und ohne laufenden Motor kurz nach dem Einschalten und der Selbstdiagnose den Fehlercode 12 im Display.
      Ferner blinkt die baue LED.

      Das erste mal aufgetreten ist der Fehler nach eine Fahrzeugwäsche mit Hochdruckreiniger (mein Fehler :xwall: )
      Der Fehler ließ sich nach kurzer Zeit durch mehrmaliges Aus und Einschalten mit einer gewissen Zeitverzögerung quittieren,
      kam aber im laufe der nächsten zwei Tage immer wieder mal, meist beim Wechsel der Energiequelle.
      Seit geraumer Zeit liegt der Fehler nun Dauerhaft an und läßt sich nicht mehr Quittieren.


      Bisherige Maßnahmen:

      • Ich hatte die Vermutung, das bedingt durch das Waschen die Anschlusskabel Wasser gezogen hatten und habe alle Kabelverbindungen ausgeblasen und mit Kontaktspray versehen.
      • Kühlschrank Stromlos gemacht, in der Hoffnung einen Reset dadurch durchzuführen
      • Sämtliche Sicherungen im Fahrzeug kontrolliert
      • Die drei internen Sicherungen auf dem Power Board hinter dem Kühlschrank geprüft
      • Kontakte und die Platine des Power Board gereinigt und von Oxidation befreit
      • Kontaktleiste zwischen oberer und unterer Platine von vorhandener Oxidation befreit
      • Alle 5 12V DV Anschlusskabel die vom Fahrzeug auf das Power Board gehen durchgemessen mit folgenden Ergebnissen:

      - Der Anschluß HC, weiß und rot (Lastseite) ist ohne Motor Stromlos (Masse vorhanden). Sowie der Motor gestartet wird liegen hier 14,5 Volt an
      - Der Anschluß D+, orange (ist mit dem roten Kabel von HC verbunden) ist ohne Motor Stromlos. Sowie der Motor läuft liegen hier 14,5 Volt Plus an.
      - Der Anschluß LC, lila, schwarz (Vermutlich Steuerspannung) hat 12,6Volt ohne Motor und ohne Landstrom und 14,5 Volt mit laufenden Motor.

      Nach meiner Ansicht liegt die Versorgungsspannung im Rahmen der Toleranzen an.
      Ich habe nicht getestet welche Spannung bei einer Landstromversorgung an den 12 Volt DC Anschlüssen anliegt.


      Leider bin ich mir nicht sicher, ob der Fehlercode 12 wirklich vom Power Board kommt oder ob es ein anderes Problem ist.
      Ein neues Power Board kostet rund 200€, das Problem ist halt nur, wenn ich es zum testen bestelle,
      muss ich es auch wenn der Fehler weiterhin vorhanden ist behalten, da Elektronische Bauteile vom Umtausch ausgeschlossen sind.
      Ich habe einen Händler in England gefunden, der die Boards repariert, diesem habe ich meinen Fehler geschildert, als Antwort kam dann ein "Tut uns Leid, aber bei Fehler 12 können wir nichts machen"
      Dadurch weis ich aber leider immer noch nicht ob es am Board liegt oder nicht

      Ich hoffe ich konnte Ihnen den Fehler so gut wie Möglich schildern und jemand kann mir weiterhelfen.

      Gruß

      Klaus
      Gruß

      Klaus
    • erst mal vielen Dank für die Antworten,
      die Anleitung kannte ich schon und bin sie auch schon mal durch gegangen.
      Sie ist für das neuere Modell, man kann sie leider nicht eins zu eins übernehmen.
      Aber Hilfreich war es trotzdem schon mal, da ich hierdurch schon mal die ganze Stromversorgung messen konnte.

      Ich warte aktuell auf Antwort vom Service Center vor Ort.
      Gruß

      Klaus
    • Flash13 schrieb:

      Ich warte aktuell auf Antwort vom Service Center vor Ort.
      Aufgrund des Studiums der o.g. Anleitung und Deinen Beschreibungen
      fürchte ich, die Antwort des Service-Centers schon zu erahnen.
      Kommen Sie mal vorbei, wir messen durch, wahrscheinlich das Steuergerät defekt ...
      Ein Schelm, wer böses ...
      Rüdiger aus dem Bayerischen Nizza
      ______________________________________________
      ... ehem. mit einem alten Esterel CC34 am Haken
      2019 Upgrade auf einen Knaus Südwind 420 M ...