Anzeige

Anzeige

truma 5002 zündet nicht

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    Unser Hoster wird in der Zeit zwischen Montag, den 13.01.2020 22:00 Uhr und Dienstag, den 14.01.2020 06:00 Uhr Wartungsarbeiten durchführen.

    Wir werden in dieser Zeit mit unserem Server einmal für 30 bis 60 Minuten nicht erreichbar sein.

    Wann genau dies sein wird, konnte unser Hoster uns leider nicht sagen.

    • ...es sei denn, es handelt sich tatsächlich um eine Piezo Zündung aus alten Zeiten.

      Das ist doch ganz einfach zu unterscheiden:
      Die Piezo Zündung ist schwer herunter zu drücken und knackt dann laut.
      Ein Kristall wir dabei zum Schwingen gebracht und erzeugt einen Hochspannungsimpuls.
      Die Batterie-Zündung dagegen arbeitet mit einem Speicherkondensator und einer Zündspule, ähnlich der Zündung beim Benziner.
      Das tickert schnell (aber leise) hintereinander, und es gibt nicht diesen "Knackpunkt" beim herunter drücken.

      Alles klar jetzt? :w

      Gruß Friedel
    • Bei

      holgervhh schrieb:

      Die Heizung mit Piezozündung hat 3 „Knöpfe“ oben Umluftanlage, Piezozünder und Regler.
      Hallo Holger,

      so ist es. Meine hat Batterie. Und wenn die leer ist, geht nichts mit Gas.
      Wenn man den linken Knopf nur ganz leicht nach links dreht, ist der Zündfunke zu hören.
      Dann muss man den Knopf einen Moment gedrückt halten, um die Gaszufuhr für die Zündflamme zu öffnen. Danach bleibt die Zündflamme an, bis der Regler auf "0" gestellt wird.
      Der Hauptbrenner schaltet nur ein, wenn die eingestellte Temperatur im Wagen unterschritten wird. Ist diese erreicht, schaltet der Brenner wieder ab.

      VG Klaus

      Regler Heizung k.JPG
      Wenn ich etwas nicht genau weiß, gebe ich nur eine Empfehlung oder meine Erfahrung weiter.
    • Klaus4711 schrieb:

      Hallo Holger,

      so ist es. Meine hat Batterie. Und wenn die leer ist, geht nichts mit Gas.
      Wenn man den linken Knopf nur ganz leicht nach links dreht, ist der Zündfunke zu hören.
      Dann muss man den Knopf einen Moment gedrückt halten, um die Gaszufuhr für die Zündflamme zu öffnen. Danach bleibt die Zündflamme an, bis der Regler auf "0" gestellt wird.
      Der Hauptbrenner schaltet nur ein, wenn die eingestellte Temperatur im Wagen unterschritten wird. Ist diese erreicht, schaltet der Brenner wieder ab.

      VG Klaus

      Regler Heizung k.JPG
      Moin,
      Dein Bild zeigt eine Truma neuster Bauart-Generation. Rechts der Gasregler und links der Regler für sie TrumaVent.
      Da ist keine Piezo verbaut sondern ein elektronischer Zündautomat der mit einer Batterie gespeist wird.
      Piezo würde bedeuten jedesmal beim drücken einen Zündfunken neu zu erzeugen.
      Grüße aus dem schönen Berlin :thumbsup: :0-0:
    • Ändert aber nichts an der Situation... zwei Systeme, und jedes System für sich..

      Die Ultraheat ändert nichts an dem Grundprinzip der normalen Truma.. schon gar nicht den Zündmechanismus, und den damit verbundenen Sicherheitsmaßnahmen..Alle eventuell weiteren Regelungen finden Extern.. also nicht Konstruktionsbedingt statt.

      Soll heißen, ob mit, oder ohne Heat bleibt das System gleich... entweder Piezzo... oder Zündung durch die kleine, zusätzliche Batterie.
      Gruß Bernd
    • eb01 schrieb:

      Die Ultraheat ändert nichts an dem Grundprinzip der normalen Truma.. schon gar nicht den Zündmechanismus
      Hallo Bernd,

      das habe ich auch nicht behauptet. Lediglich meinen Zündmechanismus dargestellt, um dem TE eine Fehlerquelle zu nennen.
      Ich war auch schon mal ratlos, weil die Heizung nicht angesprungen ist, da ich nicht wusste, dass eine Batterie verbaut ist.

      VG Klaus
      Wenn ich etwas nicht genau weiß, gebe ich nur eine Empfehlung oder meine Erfahrung weiter.
    • Klaus4711 schrieb:

      Klaus.S. schrieb:

      in deiner Ultrahead sind garantiert keine Batterien drin,

      Klaus.S. schrieb:

      und du hast geantwortet "In meiner Ultraheat sind Batterien drin", und das versuchen wir dir zu erklären
      Hallooooooooo, und was willst Du mir da erklären.Hab ich irgend etwas falsches geschrieben?

      VG Klaus

      in einer Ultrahead sind keine Batterien drin, aber das wurde jetzt schon mehrmals geschrieben.

      Die Ultrahead ist nur eine 230V Heizungserweiterung für die Truma Gasheizung.
    • holgervhh schrieb:

      Ja im Bild oben ist die .......... 5004(stärkere Heizleistung). Bei den älteren Modellen sind die Bedienknöpfe versenkt eingebaut, Anzahl und Funktion aber gleich.
      Hey, ich kapere mal mit: genau die haben wir in unserem Eurostar, hat AA (oder AAA) Batterie(n) in 'nem Kästchen welches nach Demontage der Frontverkleidung zugänglich ist.
      Gruß,
      LN
    • Klaus.S. schrieb:

      in einer Ultrahead sind keine Batterien drin, aber das wurde jetzt schon mehrmals geschrieben.

      Die Ultrahead ist nur eine 230V Heizungserweiterung für die Truma Gasheizung.
      Das Getöns gehört doch zusammen. Was ist denn das für eine Auslegung?
      Oder gibt es Heizsysteme von Truma mit gleicher Bezeichnung, welche nur elektrisch funktionieren. Da nehme ich alles zurück und entschuldige mich in aller Form.
      Das die 1,5V Batterie nicht für die Elektroheizung zuständig ist, oder vielleicht noch den Wohnwagen heizt, sollte doch wohl klar sein.

      VG Klaus
      Wenn ich etwas nicht genau weiß, gebe ich nur eine Empfehlung oder meine Erfahrung weiter.
    • Ich hatte mal vor langer Zeit, Ostern 1989, den Zündtrafo kaputt. Wusste ich aber gar nicht! Ich kriegte die Heizung nicht an.
      Habe mich drunter gelegt und die Abdeckung des Brenners abgeschraubt.
      Dann habe ich da das Feuerzeug reingesteckt und meine Frau hat innen die Gaszufuhr aufgemacht. Es kam Gas und es gab keinen Rums.
      Der Urlaub war gerettet, wir haben die Heizung auf kleine Stellung durchlaufen lassen und es war schön warm.
      Damal kostete der Zündtrafo 70,- DM.

      Wenn aber hier der Zündautomat tickert, dann ist der auch nicht kaputt und die Batterie ist auch nicht leer. Dann kommt kein Gas.

      Gruß
      Vielcamper
    • vielcamper schrieb:

      Wenn aber hier der Zündautomat tickert, dann ist der auch nicht kaputt und die Batterie ist auch nicht leer. Dann kommt kein Gas.
      Hallo Vielcamper,

      als meine Gasheizung nach über 3 Jahren nicht funktioniert hat, war auch kein Zündfunke zu hören. Ich wusste aber auch nichts von der Batterie.
      Natürlich auch keine Bedienungsanleitung gelesen. Kurz im Forum gefragt. Es hat keine 2 Stunden gedauert und der erforderliche Batteriewechsel war klar.
      Glücklicherweise war es nicht der Zündautomat.

      VG Klaus
      Wenn ich etwas nicht genau weiß, gebe ich nur eine Empfehlung oder meine Erfahrung weiter.
    • LochNess schrieb:

      holgervhh schrieb:

      Ja im Bild oben ist die .......... 5004(stärkere Heizleistung). Bei den älteren Modellen sind die Bedienknöpfe versenkt eingebaut, Anzahl und Funktion aber gleich.
      Hey, ich kapere mal mit: genau die haben wir in unserem Eurostar, hat AA (oder AAA) Batterie(n) in 'nem Kästchen welches nach Demontage der Frontverkleidung zugänglich ist.
      :thumbsup: :thumbsup: genau @LochNess die alte Variante waren 2 AA Batterien in dem Kästchen, die neuere Variante nur noch eine Batterie.
      Viele Grüße aus Unterfranken

      Holger

      unterwegs mit Jeep Cherokee und Caravelair Allegra 475
    • oft sind nach längerem nicht benützen nur die Kontakte im kleinen Batterie Kästchen oxidiert.
      Mit einem Schraubenzieher etwas kratzen uns es geht wieder.
      Hatte ich früher bei meiner 5002 auch.
    • Cabby schrieb:

      oft sind nach längerem nicht benützen nur die Kontakte im kleinen Batterie Kästchen oxidiert.
      Mit einem Schraubenzieher etwas kratzen uns es geht wieder.
      Hatte ich früher bei meiner 5002 auch.
      Eleganter geht es mit einem Glasfaserpinsel ;) .
      Ich empfehle, als Ersatzbatterie eine 1,5V Lithium zu verwenden.
      Die halten ein Vielfaches!
      Auch gut für die diversen Fernbedienungen.
      Es gibt sie als AA, AAA Zelle, und als 9V Block.

      Gruß Friedel