Anzeige

Anzeige

Toilettenspülung Thetford im Knaus Südwind tut's nicht mehr

    • Toilettenspülung Thetford im Knaus Südwind tut's nicht mehr

      Hallo Leute,


      habe seit neulich das Problem, dass es die Toilettenspülung in unserem Knaus Südwind FSK 550 (Bj. 2005, Thetfordt) nicht mehr tut, sie spült
      nicht mehr. Es ist nicht so dass sich nichts tut wenn man die Spülung betätigt, Strom scheint da, denn man hört die Pumpe ganz leise, aber sie
      pumpt kein Wasser in den Schacht.


      Hat jemand ne Ahnung woran das liegen könnte und wie man das Problem beheben kann? :0-0:


      Besten Dank im Voraus!


      Gruß Hans
    • Die kleinen Tauchpumpen setzen sich schon mal fest. Nimm sie mal heraus und versuch vorsichtig, mit einem kleinen Schraubendreher das Rädchen zu drehen. Oft geht es dann wieder.
      Viele Grüße, Christiane


      Freiheit bedeutet …dass man nicht unbedingt alles so machen muss wie andere Menschen
      – Astrid Lindgren
    • Kann mich nur anschließen die Pumpe im Spülkasten wird klemmen war bei uns auch der Fall. Anschupsen half zwar war aber nur von kurzer Dauer. Habe eine Neue eingebaut gibt es eigentlich in jedem Camping Laden für ein paar Euros.
      Am Spülkasten den oberen Deckel entnehmen bei uns war der nur mit Dichtmasse geklebt und unter dem Druckknopf war er glaub ich auch noch verschraubt (ist schon ne Weile her). Die Pumpe zu wechseln war eigentlich gut machbar.

      Bernd :w
    • Moin Hans,

      ich pack meine Antwort jetzt in den richtigen Threat.
      Also es sind mehrere Ursachen denkbar:
      - Flügelrad von der Welle gesprungen
      - Pumpe sitzt intern fest
      - Schlauch abgeknickt
      Da musst du halt nachschauen und prüfen.
      In der Anleitung (vorhanden oder herunterladen) sollte der Zugang beschrieben sein.

      Viel Spaß beim Werkeln!
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:
    • Erni schrieb:

      Moin Hans,

      ich pack meine Antwort jetzt in den richtigen Threat.
      Also es sind mehrere Ursachen denkbar:
      - Flügelrad von der Welle gesprungen
      - Pumpe sitzt intern fest
      - Schlauch abgeknickt
      Da musst du halt nachschauen und prüfen.
      In der Anleitung (vorhanden oder herunterladen) sollte der Zugang beschrieben sein.

      Viel Spaß beim Werkeln!
      Dem schliesse ich mich an.

      Hänschen schrieb:

      Es ist nicht so dass sich nichts tut wenn man die Spülung betätigt, Strom scheint da, denn man hört die Pumpe ganz leise, aber sie
      pumpt kein Wasser in den Schacht
      Wenn es eine Thetford mit "Wasserkasten" (C200CW) ist:
      Hier steckt nach längerer Trockenheit (nach Totalablass über den außen, oben links zugänglichen Stopfen) der Rücklaufschutz im oberen "Knick".
      Hier mit Pos. 33 bzw. 28 gekennzeichnet.

      Der Rücklaufschutz ist dafür da, damit die Pumpe immer sofort und auch bei Wasserniveau unterhalb des Flügelrades pumpt.

      Eigentlich sollte der Rücklaufschutz leichtgängig sein und bei Erstbefüllung allein vom steigenden Wasserniveau lösen.
      Bei inaktiver Pumpe fällt der Rücklaufschutz von selbst zu und es kann keine Luft über die Schüssel zurückströmen.

      In betagteren kann der Rücklaufschutz durch klebrigen Gummi, Ablagerungen verklemmten.
      Dann verbleibt die Luft in der Stegleitung, das Flügelrad läuft auch bei gefüllten Wasserkasten in der Luft.
      Somit kann sich auch kein Wasserdruck zum einmaligen lösen des verklemmten/verklebten Rücklaufschutz aufbauen.
      Einmal nass, klappt es dann wieder.
      Bis zum nächsten mal.

      Abhilfe:
      • Bedienungsdeckel des Spülkasten nach oben! ausklipsen,
      • Halterung herausschrauben
      • Rücklaufschutz aus der Halterung lösen,
      • beim herausfischen vorsichtig von den Schläuchen trennen
      • Rücklaufschutz reinigen/entkalken und gangbar machen
      • wieder rückbauen.
      --
      Beste Grüße
      توماس

      2000er Knaus Cheers ohne Umformer MIKO MK 375
      mit Esch-Profiboy und Alu-Line / "Euro-Carry Knaus"
      12V über Sicherungen vom 80 Ah Gel-Akku,
      Nachladung über 80Wp Solarpanel mit Steca PR1515 Laderegler,
      Schaudt LA 204Z Ladegerät
    • Hallo,
      unsere Pumpe hat auch nach 11 Jahren plötzlich nicht mehr gewollt und sass fest.
      Habe diese dann Entkalkt und jetzt läuft sie wieder, mal schauen wie lange.
      Ersatz liegt im Wohnwagen und sollte auch recht schnell getauscht sein, da ich nun weis wie der Tausch geht.

      Gruß Klaus
      Knaus Südwind 500 EU, Limited Edition in Silbergrau
    • Kann mich meinen Vorschreibern nur anschliessen.
      Über den Winter entleere ich den Toilettewassertank wie üblich und fülle anschliessend etwa 1l Scheibenfrostschutzmittel in den Vorratstank und pumpe kurz bis Scheibenfrostschutz in die Schüssel gespült wird.
      Damit habe ich das Problem der festsitzenden Pumpe seit 10Jahren erfolgreich eliminiert.
      Terveisin Martin

      Use a Pentax

      Bisherige Wohnwagen:
      Knaus Komfort 450 Bj.76 von 1981 - 1992
      Knaus Südwind 530TK-M Bj.91 von 1992 - 2007
      Knaus Südwind 500EU Bj.07 von 2007 -

      Meine Ebay-Kleinanzeigen
    • Hallo Zusammen...und ein frohes - hoffentlich besseres- neues Jahr....

      bei mir das gleiche Problem mit ner C 200..dat Ding will nich mehr..

      zuerst wurde es weniger beim spülen...dann nach kurzer Zeit ging nix mehr..höre auch kein Pumpengeräusch..hatte sie rausgenommen und am Rädchen gedreht.. einmal ging sie für den Bruchteil einer Sekunde...danach war Ende..
      werde mal schauen das ich einen neue Pumpe bekomme und hoffen, das es daran liegt.
      SIcherung im Kasten am Tank ist ok...

      Gruss an alle...
    • Hallo,

      wenn ich es richtig aufn Schirm habe, ist noch ein Magnetventil verbaut, das gleichzeitig mit der Pumpe eingeht. Das Ventil findest Du, wenn die Kassette draußen ist und du von unten die Wasserleitungen verfolgst, die ist bissl im Hohlraum versteckt.
      Auch ist ein Endschalter verbaut, der kann auch klemmen, defekt sein.
      Was noch sein kann, das am Auslauf in der Schüssel sich Dreck angesammelt hat.

      Gruß
      Lieber Wasser außerhalb als im Wohnwagen :thumbsup:

      Gruß Micha
    • finski schrieb:

      Kann mich meinen Vorschreibern nur anschliessen.
      Über den Winter entleere ich den Toilettewassertank wie üblich und fülle anschliessend etwa 1l Scheibenfrostschutzmittel in den Vorratstank und pumpe kurz bis Scheibenfrostschutz in die Schüssel gespült wird.
      Damit habe ich das Problem der festsitzenden Pumpe seit 10Jahren erfolgreich eliminiert.
      Interessanter Ansatz. Das würde ja bedeuten, das Frostschutz entkalkt, bzw. vor Kalk schützt. Werde das mal ausprobieren!
      Es grüßt Euch der Cola Trinker Torsten

      Zum Reisen gehört Geduld, Mut, guter Humor, Vergessenheit aller häuslichen Sorgen, und dass man sich durch widrige Zufälle, Schwierigkeiten, böses Wetter, schlechte Kost und dergleichen nicht niederschlagen lässt.
      Adolph Freiherr Knigge


      Mithilfe und Rückmeldung erwünscht: Mögliche Auflastungen bei Hobby
    • Cola Trinker schrieb:

      finski schrieb:

      Kann mich meinen Vorschreibern nur anschliessen.
      Über den Winter entleere ich den Toilettewassertank wie üblich und fülle anschliessend etwa 1l Scheibenfrostschutzmittel in den Vorratstank und pumpe kurz bis Scheibenfrostschutz in die Schüssel gespült wird.
      Damit habe ich das Problem der festsitzenden Pumpe seit 10Jahren erfolgreich eliminiert.
      Interessanter Ansatz. Das würde ja bedeuten, das Frostschutz entkalkt, bzw. vor Kalk schützt. Werde das mal ausprobieren!
      Hi,

      falscher Rückschluss - in meinem 2006er Fendt arbeiten noch beide originalen Wasserpumpen, die für Toi und die fürs "Trinkwasser".


      Ich denke es kommt auf die lokale Wasserqualität an, ob z.B. viel Kalk drin ist.



      Viele Grüße, Michael

      PS: übliches Scheibenwasch-/Frostschutzmittel enthält keine sauren Bestandteile, ist also nicht in der Lage Kalkablagerungen aufzulösen.