Anzeige

Anzeige

Schalthysterese Kühlschrank

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schalthysterese Kühlschrank

      In meinem Wohnwagen ist ein Dometic RM 7290 eingebaut. Nun ist mir aufgefallen dass die Schalthysterese im 230 Volt Betrieb ziemlich weit auseinander liegt. Zwischen Ein- und Ausschaltpunkt liegt etwa eine Halbe Umdrehung des Regelknopfes. Ich bin mir fast sicher dass dies nicht immer so war. Auch meine ich dadurch die Temperatur nicht mehr richtig einstellen zu können. Drehe ich am Regelknopf bis der Thermostat einschaltet kühlt er viel zu stark runter. Drehe ich den Regelknopf dann runter bis das Thermostat abschaltet fällt die Temperatur zu stark ab. Ist das ein Zeichen für ein defekten Thermostat? Wenn ja, kann man den problemlos selbst auswechseln?

      Auf den Bildern hab ich mal den Ein und Ausschaltpunkt markiert.
      Dateien
      Gruß, Knaus-er
    • Natürlich könnte dies sein, dass sich etwas mechanisches abnutzt. Ist bei meinem KS nicht anders. Auch bei meinem mit Bimetall zu Hause.

      In der Regel sind es Kombi Thermostate, da liegen alle Versorgungen auf einer Drehachse.

      Entscheidend ist aber immer die Innenraumtemp, die auch von äußeren Parametern abhängig ist, Außentemp, nicht richtig nivelliert...Thermometer hilft!

      Guck Dir einmal die Serviceseiten von Wohnwagen- Otto an. Da ist sogar eine Rep Anleitung für Fachleute hinterlegt.

      Gruß
      Michael
    • Danke für eure Antworten.

      Der Wohnwagen ist bei mir immer genau nach der Wasserwaage ausgerichtet. Die Hysterese ist unabhängig der Außentemperatur so groß, sie verschiebt sich nur entsprechend nach oben oder unten. So wie Jürgen es schreibt fände ich das auch realistisch und war auch bei mir anfangs nach meiner Erinnerung so. Ein Umbau auf so ein digitalen Thermostat kommt deshalb bei mir auch nicht in Frage. Der Aufwand wäre mir auch viel zu groß und die Regelung aufs Grad genau muss auch nicht unbedingt sein.
      Gruß, Knaus-er
    • mft schrieb:

      Aber die Seiten von Wohnwagen Otto hast Du Dir wohl noch nicht angesehen?

      Michael


      Doch hab ich mir angesehen. Natürlich nur die Ruprik Absorberkühlschränke. Leider konnte ich für mein Problem keine Erklärung oder gar Lösung finden oder ich habs einfach übersehen. Trotzdem danke nochmal für den Hinweis auf die Seite die ansonst viel Informatives aufzeigt.
      Gruß, Knaus-er
    • Moin knaus-er,

      Knaus-er schrieb:

      Der Wohnwagen ist bei mir immer genau nach der Wasserwaage ausgerichtet. Die Hysterese ist unabhängig der Außentemperatur so groß, sie verschiebt sich nur entsprechend nach oben oder unten. So wie Jürgen es schreibt fände ich das auch realistisch und war auch bei mir anfangs nach meiner Erinnerung so. Ein Umbau auf so ein digitalen Thermostat kommt deshalb bei mir auch nicht in Frage. Der Aufwand wäre mir auch viel zu groß und die Regelung aufs Grad genau muss auch nicht unbedingt sein.

      Wie und wo hast du die Hysterese gemessen?
      Habe vor dem Einbau der Regelung allerhand unternommen, um das Betriebsverhaltung der eingebauten Steuerung zu ermitteln.
      Es ist mir damals aber nicht gelungen eine Systematik im Betrieb im Zusammenspiel mit dem Drehregler zu erkennen.
      Auch scheint das ganz genaue Ausrichten des WW nicht erforderlich zu sein.
      Vielmehr führt eine geringere Eingangsspannung vom CP (<215V) offenbar eher zur eingeschränkten Funktion.
      Die gradgenaue Einstellung war also nicht Hauptzweck sondern nur der positive Nebeneffekt des Reglereinbaus.
      Wie bereits beschrieben schaltet bei mir der Kühlschrank mit der Regelung nun bei 6,5°C ein, danach steigt die Temperatur jedoch noch weiter bis auf ca. 8,0°C an.
      Erst nach dieser Zeit mit dem Temperaturanstieg ist wieder eine ausreichende Kühlleistung vorhanden und der Kühlschrank kühlt runter bis auf 6,0°C.
      Die eingestellte Hysterese beträgt zwar 0,5°C, der Betriebsbereich jedoch ca. 2°C. Was hast du gemessen bzw. festgestellt?

      Das Ganze im Urlaub tagsüber bei ca. 20-25°C Lufttemperatur und einer Eingangsspannung schwankend zwischen 215 und 226V (trotz nur ca. 20% Belegung).
      Der Einbau der Zusatzlüfter brachte keine Änderung, da die Temperatur an den Kühlrippen max. ca. 50°C erreichte (Einschalttemperatur 60°C).
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Erni ()

    • Hallo Erni,

      jetzt muss ich mich outen und zugeben dass ich von so einer Regelung überhaupt keine Ahnung habe und deshalb mich auch etwas ungeschickt ausdrücke oder auch jetzt etwas dumm nachfrage.

      Das Regelverhalten möchte ich im Grunde nicht verändern bzw. verbessern sondern nur den Zustand wieder herbei führen den ich im neuen Zustand in Erinnerung habe. Wenn ich früher zwischen dem Ein- und Auschaltpunkt eine viertel Umdrehung am Regler brauchte so ist es jetzt eine halbe. Dieser Bereich meine ich mit Hysterese. Also die Drehbewegung am Regler zwischen Ein- und Ausschaltpunkt. Die Kühlleistung hat sich nach meinem Ermessen nicht verschlechtert. Natürlich kommt es nach wie vor auf die Außentemperaturen an. An der Eingangsspannung denke ich liegt es nicht weil ich das sowohl auf dem Campingplatz als auch zu Hause festgestellt habe. Eine niedrigere Eingangsspannung würde auch nach der Information auf der Seite von WW Otto lediglich zu einer verminderten Kühlleistung führen. Wenn ich nun eine so aufwendige Messung vornehme wir Du sie vorschlägst, was oder wie könnte ich dabei herausfinden wo bei meinem Kühlschrank ein Fehler oder Defekt vorliegt? Bei dem groben Regelbereich im jetzigen Zustand friert mir die Butter zu einem harten Klotz und wenn ich den Regler runter drehe bis es klackt und die Kühlung ausschaltet steigt die Temperatur viel zu weit an bis die Kühlung erneut einschaltet. Oder ich muss zwischendurch wieder den Regelknopf hochdrehen damit die Kühlung wieder einschaltet sonst läuft die Butter weg. Um dabei festzustellen dass hierbei die Hysterese viel zu groß ist braucht man keine aufwendige Temperaturmessungen zu machen, da stimmt einfach irgend etwas nicht. Ich würde dann ggf nur das schadhafte Teil gegen ein neues originales austauschen. Somit wäre der Ursprungszustand wieder hergestellt womit ich auch zufrieden wäre.

      Jedenfalls freue ich mich trotzdem über deine Mühe und Erklärungen. Ich lese gerne deine fachlichen Beiträge und schätze dich als fachkundigen Bastler. Vielleicht ist mein Problem aber auch ganz einfach zu lösen oder jemand hatte selbst schon sowas.
      Gruß, Knaus-er
    • Hallo,

      habe noch einmal recherchiert:

      dometicmanuals.com/PROD/Manual…C821%5C&name=269060de.pdf

      Ausschnitt siehe Bild im Anhang.

      Danach ist das Kombithermostat für 220 Volt und Gas ein V 85.

      Einbauzeichnung und -Bild siehe hier:

      campstuff.de/shop/ersatzteile/…ke/kompaktarmatur+v85.htm

      Oder hier:
      dometic-service-muenchen.de/Stage/pi1/pd332.html

      Ich bin der Meinung, dass der sogenannte träge Ein- und Ausschaltpunkt normal ist. Das ist beim Kühlschrank zu Hause mit einem Einfach- Thermostat mit Kompressor und bei mir im Wowa mit Absorber auch nicht anders. Auch die Temp. im Inneren werden bei einem Absorber nicht nur durch das Thermostat beherrscht, sondern auch von den Umgebungsparametern.

      Aber- versuch macht klug, vielleicht ist das V85 ja dahin? Dann hilft nur auswechseln, bzw. einen Fachmann direkt von Dometic (Webformular, Außenservice) befragen...

      Gruß
      Michael

      Anmerkung:

      Wenn Dir so ein mech. Teil nicht genau genug ist, solltest Du Dir einen Kühlschrank mit möglichst viel Elektronik kaufen. Was ich persönlich niemals wieder machen würde.
      Hatten zu Hause so ein blödes Kompakt- Teil, die Temp. schwankten ebenso hin und her, nach 3 Jahren war das Gerät für fast 1800€ dahin und unreparabel, da wohl zwei eingegossene Fühler in der Isolierschicht nicht ohne weiteres wechselbar waren. Der Kundendienst hatte noch nicht einmal eine Ersatzplatine parat, um den Fehler einzugrenzen und der war direkt von BSH. Wie sollte vglb eine Wowa Werkstatt da einen Fehler finden?

      Seitdem habe ich einen Kühlschrank mit einem Dreh- Thermostat mit A++ und einen Eisschrank mit einer einfachen Regelung als separate Geräte verbaut.

      Vergleichbar haben Bekannte von uns einen sog. Tower mit AES im Wowa verbaut, auch hier gehen die Temp rauf und runter.
      Dateien
      • 7290.gif

        (340,64 kB, 21 mal heruntergeladen, zuletzt: )