Anzeige

Anzeige

B2200 brummt im Offlinebetrieb

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • B2200 brummt im Offlinebetrieb

      Hallo Zusammen,

      Ich habe seit diesem Jahr folgendes Problem:

      Verbaut ist eine Dometic B2200 Dachklima auf unserem Knaus Südwind.
      Erstmals in diesem Jahr brummt die Anlage (Anschluss 230 Volt) und das im ausgeschalteten Zustand. Die Anschlüsse sitzen soweit ich das prüfen konnte alle fest..

      Das Brummen kommt in unregelmäßigen Abständen, mal länger und mal kürzer. Es ist ziemlich nervig und raubt den Schlaf. Ich habe die Anlage zu guter letzt vom Netz (an den Wago-Klemmen den Null abgezogen und das morgens um 3:00 Uhr) abgetrennt, damit wir endlich Ruhe hatten.

      Wir fahren jedes Jahr im Juli nach Spanien und ohne Klima wären wir echt aufgeschmissen.

      Netzstecker drehen liefert keine Änderung, das wäre ja auch zu einfach :P

      Kennt das jemand? Gibt's eine bekannte Schwachstelle? Und wie sah oder sieht die Lösung aus?

      Möchte das definitiv so nicht lassen, zumal ich die Klima leider nicht einfach mal so vom Strom nehmen kann.

      Danke für Eure Antworten bzw. Hilfe

      LG Achim
    • Hallo, nachdem die erste Antwort mal völlig unqualifiziert war (was für ein Spaßvogel das auch immer sein mag), hat sich meine Vermutung leider bestätigt Der Wagen war vor wenigen Tagen in der Werkstatt und es wurde eine neue Hauptplatine eingebaut. Kosten inkl. Einbau ca. 400,00 Euros. Und bis jetzt brummt auch nichts mehr :) In diesem Sinne euch allen einen schönen Sommerurlaub.

      Liebe Grüße an alle Camper

      Achim
    • Hallo EU500,

      hast Du noch die Teilenummer der Hauptplatine? Ich habe das gleiche Problem, obwohl alles aus geschaltet ist, brummt es und die Lüfter auf dem Dach laufen langsam. An die Hauptplatine kommt man gut dran, die würde ich zur Not auch selber tauschen.

      Danke und Gruß
      Plotatron
      "Wer sein Gewicht halten will, muss auch mal essen wenn er keinen Hunger hat!"