Anzeige

Anzeige

Tipps benötigt: Mischbatterie 12V ausbauen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • Tipps benötigt: Mischbatterie 12V ausbauen

      hallo in die Runde, mein Wohnwagen ist von 1991 (LMC Dominant 520K). Alles top in Schuss. Allerdings spinnt nun im Bad die Mischbatterie vorn am Beckenrand. Was anfangs nur ein Wackelkontakt war, funktioniert nun gar nicht mehr.

      Wie man sieht, ist das Teil von unten nur schwer zugänglich, ich werde wohl um den Ausbau der Deckplatte des Waschtisches nicht herum kommen.

      Hat jemand einen Tipp, wie ich das am einfachsten bewerkstelligen oder vielleicht sogar vermeiden kann?

      Beste Grüße von der Adria!

      Tim
      Dateien
      • IMG_1305.jpg

        (115,8 kB, 18 mal heruntergeladen, zuletzt: )
      • IMG_1320.jpg

        (82,74 kB, 17 mal heruntergeladen, zuletzt: )
      • IMG_1322.jpg

        (77,84 kB, 17 mal heruntergeladen, zuletzt: )
      • IMG_1323.jpg

        (91,99 kB, 20 mal heruntergeladen, zuletzt: )
    • Du willst doch eigentlich nur an die beiden Kontakte?

      Ist an den Knäufen kein Imbuß vorhanden, bzw. kann man die Farbplättchen entfernen mit einer evtl Schraube darunter?

      Nein?

      Dann würde ich die in Bild 1305 gezeigten Adern jeweils auftrennen (bzw evtl sind unterhalb des Beckens Lüsterklemmen dafür?) und mit dem Multimeter im Widerstandsbereich in Richtung Hahn die Kontakte auf Durchgang prüfen. Wer weiß, ob der Fehler nicht woanders liegt, dann wäre es eine sinnlose Aktion, das Becken zu entfernen.

      Genauso kannst Du an dieser Stelle die Drähte in Richtung Pumpe einfach kurzschließen, um die Pumpenfunktion zu prüfen.
      Möglicherweise sitzt ein defektes Relais zum Schonen der Kontakte dazwischen, meist sind die Adern aber direkt zur Pumpe geführt.

      Die Adern hinterher mit 2er Wago Klemmen verbinden. Gruß
      Michael

      [IMG:https://i.ebayimg.com/thumbs/images/m/mwSyq7XAarKpeXGKc-8wHiw/s-l225.jpg]
    • mft schrieb:


      meist sind die Adern aber direkt zur Pumpe geführt.
      Und genau das ist das Problem für die Kontakte. Die halten die hohe Strombelastung der Pumpe nicht auf Dauer aus.
      Wenn man grad dabei ist, sollt man auch ein Relais an der Pumpe montieren. Die Kabel, welche dann von den Schaltkontakten kommen, müssen das Relais schalten und das wiederum die Pumpe.

      Zum Ausbau würde ich mal die Schlauchschellen lösen, denn darunter erahne ich eine Art Mutter.
      Die Kontakte sind parallel geschaltet. D.h egal welcher Kontakt geschaltet wird, der Stromkreis zur Pumpe wird geschlossen.
      Wir hatten' das Thema defekter Wasserhahnkontakt ausgerechnet im Urlaub. Da habe ich mir kurzerhand mit einem externem Schalter beholfen.

      Eine Armatur konnte ich "retten" und den Schaltkontakt austauschen, die im "Bad" war so eingeklebt, da half nur noch der komplette Austausch des Einhebelmischers. Und da ich finde das der Kram unverschämt teuer ist, habe ich auch gleich das Relais nachgerüstet. Seit 5 Jahren alles OK.
      Gruß,
      lonee
    • "Die Kontakte sind parallel geschaltet"


      Ja, stimmt, hatte ich fachlich vorausgesetzt, es sei denn, man hat 2 Pumpen.

      "Wenn man grad dabei ist, sollt man auch ein Relais an der Pumpe montieren"

      Kommt darauf an, wenn es eine einfache Pumpe ohne hochstromige Duschquälerei ist, dann kann, muss aber nicht.

      Hatte noch keinen Ärger mit der "Direktschaltung".

      Gruß
      Michael
    • Moin Michael,

      Schau mal für welchen Strom die Microswitches ausgelegt sind. Und dann miss mal Deine Pumpe durch.
      Danach kaufst Du lieber ein billiges 12V Relais als ne neue Armatur.
      Zumal man sich danach keine großen Gedanken mehr machen muss ob eine Austauschpumpe passt, außer den Max. Druck zu beachten.
      So ein 20A Autorelais bekommt man mit solch kleinen Pumpen lange nicht kaputt. Und wenn doch, bekommt man sowas auch in der Pampa.
      Weiterhin, da ich ja grade dabei war, habe ich dort noch einen Schalter verbaut, welcher mir bei bestehendem 12V System erlaubt die Wasserhähne zu öffnen ohne das die Pumpe anläuft. Kommt bei mir oft vor, nach dem Nachhausekommen noch schnell das Wasser ablassen. Ich habe da wo der WW steht keine 230V und muss für die Zeit die Bordbatterie nutzen. Daher muss das 12V System weiter laufen können.
      Gruß,
      lonee
    • "Moin Michael, Schau mal für welchen Strom die Microswitches ausgelegt sind."

      Nett gemeint, aber für meine Konstellation Pumpe - nur ein Badezimmerhahn in Betrieb (restlicher Krams mitsamt Therme per Umschaltventile abgeklemmt) brauche ich kein Relais. Falls der doch einmal örks sagt: Der Mikroschalter ist in NULLKOMMANIX gewechselt, Cent- Teil von Voelkner.

      Oder wolltest Du es dem TE mitteilen? Der heißt aber Tim.

      Gruß
      Michael
    • Hallo zusammen, Danke erst einmal für die Antworten! Die Schlauchschellen kann man leider nicht lösen ohne den Waschtisch abzunehmen, es sei denn man hat Hände wie ein Kleinkind Gleiches gilt für das Durchmessen des Widerstandes.

      Weiß jemand, ob man die Mikroschalter auch von oben tauschen bzw. durchmessen kann? Inbus Fehlanzeige. Vielleicht einfach nur die Knebel abziehen? Will ja nicht noch mehr kaputt machen

      Grüße von der Adria!
      Tim
    • searay-dus schrieb:

      Die Schlauchschellen kann man leider nicht lösen ohne den Waschtisch abzunehmen, es sei denn man hat Hände wie ein Kleinkind
      Ach, wenn man es fotografieren kann, kommt man auch ran. Man muss sich nur auf den Tastsinn verlassen können ;)

      Du hast wenigstens Schlauchschellen zum schrauben, ich musste welche mit Klemmverschluss aufbekommen. :cursing:
      Etwa gleich bescheiden zugänglich.
      Eine kleine Ratsche mit passender Nuss und das müsste blind rausgehen.
    • @TE
      Oder ein Radschenringschlüssel. OK ergonomisch ist das Geschraube an der Stelle nicht gerade, aber unmöglich auch nicht.
      Die haben die Schläuche ja auch schließlich dran bekommen! ;)
      Das einzig problematische ist hinterher die Schläuche von den Stutzen zu bekommen.
      Wenn Du Glück hast ist der Schlauch schon hart genug, dann reicht anwärmen. Wenn die zu weich sind kleben die gerne an den Kunststoffstutzen.
      Versuche die Plastenippel nicht allzu stark zu belasten; wenn der Weichmacher raus ist hast Du die nämlich gleich mit in der Hand.

      @mft,
      Nein, ich meinte schon Dich Michael. Du hast anscheinend eine Armatur wo der Microswitch gut erreichbar ist.
      Unsere Badarmatur ist nach einem defekten Microswitch ebenfalls Sondermüll. Man kann den Switch kaum zerstörungsfrei tauschen weil da diverse Teile verklebt sind.
      Gruß,
      lonee