Anzeige

Anzeige

Dometic RMS 8550 kühlt kaum

    • Hallo Andreas,

      andreas12 schrieb:

      vor 5 Wochen hatten wir 28 Grad Aussentemperatur.
      Der Wohnwagen steht in der Waage, mit den Lüftungsgittern nach Nordosten und selbige sind nicht im Vorzelt.
      Die Lüftungsgitter habe ich schon entfernt. Ein Abgasrohr habe ich mir aus Alufolie gebastelt.
      Die Tür ist dicht.
      Alles bis jetzt erfolglos. Heute morgen waren es 8 Grad bei 21 Grad Aussentemperatur
      Zustand aktuell bei Gas- oder Netzbetrieb?
      Bei Gasbetrieb bitte mal nach den Angaben von Michael (mft) prüfen.
      Bei Netzbetrieb bitte die Netzspannung prüfen.
      Falls das Problem bei beiden Medien besteht, dann bitte mal das Kapillarrohr prüfen, ob dieses silbrige Röhrchen hinter dem Kühlschrank evt. abgeknickt ist.

      Mit etwas Sachverstand kannst du auch den Thermostatregler bei Netzbetrieb überbrücken.
      Die Beschreibung würde ich dir dann per Konversation zusenden (aus Sicherheitsgründen!).
      Dieses Maßnahme war bei mir dann letztendlich zielführend, nach Einbau der digitalen Regelung.
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:
    • Wie Du kommst ùber die Lüftungsgitter nicht heran...

      Dann schreib mal bitte, um was für einen Wowa es sich handelt.


      Natürlich kann man den herausziehen, aber dazu muss der Gasanschluss u.a. getrennt werden.

      Guck mal auf die Serviceseiten von Wohnwagen-Otto.de . Dort ist sogar ein Servicehandbuch hinterlegt.

      Gruss
      Michael
    • So einen Temperaturunterschied (-14C°im Frostfach zu 20C° im Kühlraum) habe ich auch im 16 Jahre alten Kühlschrank unseres "Oldis" gemessen. Dadurch war klar, der arbeitet zwar richtig, s. Temperatur im Frostfach, aber der "Wärmetauscher" im Kühlraum" überträgt die erzeugte Kälte nicht mehr richtig. Also habe ich den Wärmetauscher abgebaut und musste feststellen, das die Wärmeleitpaste dahinter fast nicht mehr kleberig war, sondern diese "bröselte" einfach ab.
      Deshalb habe ich diese komplett entfernt, die Verbindungsstellen richtig gesäubert und mir bei "unserem Kühlschrank- Menschen" Wärmeleitpaste bestellt.
      Nächste Woche wird alles wieder zusammengebaut und dann sollte es mit der Kühlung klappen. Na schaun wir mal!???
      Ich werde weiter berichten.

      Trophy
    • Wenn ich es in der Bildersuche richtig sehe, sind die Lüftungsgitter auf gleicher Höhe wie bei meinem, das untere Gitter mit der Unterkante zwei cm über dem Radkasten von der Höhe her.

      Eigentlich kommt man von hinten an die drei Heizpatronen, bzw bei den beiden elektrischen an die Klemmen.

      Nun müsste man nur prüfen, welche die mit 220V ist. Die 220 V im stromlosen Zustand abklemmen und externe 220 V anklemmen, kann man einem Fachmann überlassen.

      Sollte der KS nun ohne das Kombithermostat dazwischen auf kühle Temperaturen kommen, wird es höchstwahrscheinlich an dem Teil liegen.

      Es wäre eine Möglichkeit, ohne großen Aufwand zu betreiben, den Fehler einzugrenzen.

      Ansonsten stochert man herum.

      Gruß
      Michael
    • Hallo und hier kommt der Nachtrag!
      Die Wärmeleitpaste wurden gewechselt und der Kühlschrank danach mit Vollast / Gas in Betrieb genommen.
      Nach ca. 1,5 Stunden und bei einer Ausgangstemperatur im Kühlschrank von ca. 23°C, waren im 2 Sterne Frostfach schon -10°C und im großen Kühlfach +11°C.
      4,5 Stunden später betrug die Temperatur im Frostfach bereits -13°C und im Kühlfach +8°C.
      Nach 10,5 Stunden, über Nacht waren es im Frostfach -18°C und im Kühlfach + 2°C.
      Der Austausch der Wärmeleitpaste hat also ein sehr gutes Ergebnis gebracht!
      Das Kapillarrohr der Regelung steckt bei unserem Kühlschrank schon vom Hersteller aus tiefer als 10cm im Wärmetauscher. Ob die paar cm mehr einen großen Unterschied bei der Regelung machen kann ich nicht sagen. Es lässt sich auch nicht so ohne weiteres nach oben herausziehen!
      Vielleicht hat da einer von Euch Erfahrungen???


      Trophy
    • Hallo zusammen,

      nachdem ich hier im Forum von Dometic eine Antwort bekommen habe, gingen ein paar Mails
      hin und her. Habe von Dometic viele Tips, einen Stromlaufplan und sogar ein neues Thermostat

      kostenfrei zugeschickt bekommen. Das macht nicht jeder, immerhin kostet das Teil 152,- Euro. :ok


      Nachdem ich mit dem Gummihammer ein wenig die Kühlleitungen auf der Rückseite des Kühl-

      schrankes bearbeitet hatte, kühlte er auf einmal wieder wie Teufel.

      Auch das Thermostat was ich mir gekauft hatte funktioniert einwandfrei, so das ich das neue

      gar nicht gebraucht habe.

      Wie von Dometic vermutet, hatte sich in den Kühlleitungen wohl ein Pfropfen gebildet, den ich

      mit dem klopfen mit meinem Gummihammer gelöst habe.

      Jetzt werde ich das Neue Thermostat welches mir von Dometic
      kostenlos zugeschickt worden


      ist wieder zurück schicken.


      Nochmals vielen Dank an Dometic für den tollen Service !!!! ( Speziell an Herrn Wörster ) :thumbsup: :thumbsup:


      Und auch vielen Dank an die diversen Forumsmitglieder die mir mit guten Ratschlägen geholfen haben !!!
      :prost:


      Viele Grüße

      Roland

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Rokoe ()

    • Wem es interessiert:
      Auf eine Anfrage an Dometic, Betreff der zu verwendeten Wämeleitpaste, habe ich bereits einen Tag später die Antwort bekommen!
      Verwendet werden soll die Paste von Assmann; WSW Components ; V6514-D ; Wärmeleitpaste silikonfrei.
      Die 250 Gramm Dose, Bezeichnung V6514-D, Bestell- Nr:. 80 B 533, die 35 Gramm Tube, Bezeichnung V6512, Bestell- Nr.: 80 B 531, oder die Wärmeleitpaste Kartusche
      300 ml, 4071425385.
      Wärmeleitfähigkeit: 0,5 W/mK, Betriebstemperatur: –40 bis +150 °C.
      Lieferant: Bürklin Elektronik
      Ein Dankeschön an den super Kundendienst von Dometic & Büklin!
      Die Lieferung von Büklin Elektronik ist bereits einen Tag nach Aufgabe der Bestellung angekommen

      Trophy
    • @ Trophy 351

      Welche Größe von der Wärmeleitpaste hast du genommen?
      Kommt man mit 35 Gramm aus?
      Oder wäre es besser die Dose zu nehmen. Da hat man aber dann noch so viel übrig.
      Ist der Rest dann über längere Zeit haltbar?


      Roland
    • Genau so habe ich es auch gemacht.
      Allerdings ist bei uns das "Kühlrohr" V-förmig gebogen. s. Bild

      Kühlrohr (400x300).jpg

      Deshalb benötigt man etwas mehr von der Paste!

      So sah das "Kältetausch-ALU- Profil" vor der Reinigung von hinten aus und


      Kältetauscher (400x300).jpg

      die alte Wärmeleitpaste fühlte sich an wie alter Fensterkitt.
      Eben so viel Paste war fest an dem "Kühlrohr" "angebacken.
      Die alte Paste wurde entfernt und die Flächen habe ich mit "Isopropanol" entfettet.
      Dann auf das Rohr und hinten auf das ALU- Profil neue Paste aufgetragen und wieder zusammengeschraubt.
      Achtung auf das Kapillarrohr achten und nicht vergessen es wieder in das ALU- Profil "einzufädeln" und dabei nicht knicken!"

      Laut Handbuch sollte das Rohr nich länger als 10 cm in dem Profil stecken. Bei uns war es "von Hause aus" aber länger eingesteckt, was ich auch nicht geändert habe, denn dazu hätte ich die Kochmulde abbauen müssen!


      Schau mal hier motor-talk.de/forum/aktion/Att….html?attachmentId=687247

      oder hier!
      yumpu.com/de/document/view/207…nleitung-electrolux-uicom

      Trophy