Anzeige

Anzeige

12V Versorgung Kühlschrank: Wie kann ich die Funktion prüfen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Liebe Mitglieder und Teilnehmer des Wohnwagen-Forum.de,

    am 25. Mai 2018 tritt die Europäische Datenschutzgrundverordnung in Kraft.
    Das Ziel ist die EU-weite Vereinheitlichung der Regeln zur Verarbeitung personenbezogener Daten durch Unternehmen und öffentliche Einrichtungen.
    Unsere gesetzlich vorgeschriebenen Informationen zum Datenschutz lest ihr dazu in unserer erweiterten Datenschutzerklärung auf unserer Seite unten links.

    Wichtig: Ihr braucht nichts weiter zu tun. Es handelt sich nur um eine Information.

    Euer Team von Wohnwagen-Forum.de

    • 12V Versorgung Kühlschrank: Wie kann ich die Funktion prüfen?

      Moin,

      die 12V - Funktion unseres Kühlschrankes scheint nicht zu funktionieren. Die rote Lampe brennt zwar, aber ich merke keine Kühlleistung.
      Mir ist klar, dass die 120W nicht zum "richtigen" kühlen ausreichen, aber irgendwas sollte man doch merken?

      Test1: Kühlschrank vorgegühlt mit 230V (8°C), nach 4h Autofahrt bei Aussentemperatur von 14°C hatte der Kühlschrank nach Fahrtende 10°C

      Test2: Kühlschrank leer, direkt an eine Autobaterrie geklemmt. Teperatur im Eisfach blieb unverändert.

      Kann ich irgendwie die Kühl, bzw. Heizfunktion überprüfen? Sind hinter dem Kühlschrank noch Relais oder Sicherungen?

      Ich danke euch für jeden Hinweis.

      Gruß Christian
      Dateien
      • DSC_0012.jpg

        (617,02 kB, 26 mal heruntergeladen, zuletzt: )
      • DSC_0013.jpg

        (609,42 kB, 329 mal heruntergeladen, zuletzt: )
      Gruß Christian

      Hobby 545 Bj. 90
    • Hallo Christian,

      in der Regel ist der Kühlschrank mit Zündungsplus (Pin 10/11) verbunden.
      Die meisten PKW sind serienmäßig damit nicht ausgerüstet.
      Daher kein Stromanschluss -> keine Kühlleistung.
      Licht im Kühlschrank ist dabei unabhängig von der Energiequelle zum Kühlen.

      Eine Möglichkeit wäre den Kühlschrank direkt an eine Batterie anzuklemmen.
      Am einfachsten kommt man hierbei an die Steckverbindung vorn am Ende des Anschlusskabels heran.
      Ist meistens ein verdeckelter Kasten mit vielen abgehenden Kabeln.
      Bei 10A-Verbrauch (=120W) sollte die Spannung der Batterie einbrechen (schlagartig deutlich sinken).
      Gruß Erni

      Jedem sein Hobby, ich habe mein(en) "Hobby". :0-0:
    • bei den meisten Anhängerdosen fehlt die Belegung von Dauerplus (Klemme 9) und Zündungsplus (Klemme 10), ohne diese Belegung geht der Kühlschrank nicht mit 12V. Dauerplus wird für die Beleuchtung/Steuerung vom Kühlschrank verwendet und Zündungsplus für die Kühlung wenn der Motor vom PKW läuft.
    • @Ernie: Es geht um den rot leuchtenden Schalter, nicht die Innenbeleuchtung des Kühlschranks.

      Kann der Schalter sein, kann aber auch die 12V Patrone sein. Die Patrone sollte von den "Abluftgittern" auf der Rückseite aus erreichbar sein. Patrone herausschrauben, an Batterie anschliessen und prüfen ob diese heiß wird...

      Viele Grüße
      Michael
      ...und Danke für den Fisch
    • Erni schrieb:

      Hallo Christian,

      ich verstehe nicht ganz, was du unter "direkt an eine Autobaterrie geklemmt" verstehst.
      Wie hast du das bewerkstelligt?
      Soll heißen: Das 12V Anschlusskabel, welches zum Kühlschrank geht, habe ich am Anschluss unter dem Waschbecken direkt an eine Autobaterrie angeschlossen. Direkt heiß, dass ich eine Autobaterie unter die Spüle gestellt habe.


      windpeter schrieb:

      Oder, das Thema hatte ich auch schon, die rote Lampe im Schalter brennt, der Kühlschrank kühlt aber nicht.

      Fehler!! ---- Der Schalter selbst ist defekt !!!
      Weisst du, ob auf dem Weg zwischen Schalter und Heizpatrone noch irgendwas zwischen ist (Relais, Sicherung o.ä.)?
      Ansonsten würde ich direkt am Schalter die Heizpatrone mit 12V befeuern,nur zum Test.
      Gruß Christian

      Hobby 545 Bj. 90
    • Wie "Michael" schon sagte, es gibt hinter dem Schalter außer Draht und Steckanschlüsse nichts weiter. Es kann (!) auch sein, daß das Heize Element nicht richtig am Rohr anliegt und damit in den Kühlkreislauf nicht genügend Energie zugeführt wird. Die Kontrolle, ob der Kühli "richtig" Strom zieht (so um die 10...12A) macht man am besten, wenn der Caravan am Fahrzeug angesteckt ist, der Motor läuft eine 12V-Lampe dazu brennt (keine LED !!) und dann der Kühlschrank eingeschaltet wird. Wird die Lampe im Moment des Einschaltens etwas dunkler, so zieht der Kühli auch den Strom.
    • Von der Ansicht der Bedienblende gehe ich von einem Fahrzeugmodell so um die Jahre 1995 plus minus 5 aus?

      Da wurde der Kühlschrank meist noch über die Dauerplus versorgt.

      Die 12 Volt Patrone wird im Ggs zur 220 V Patrone nicht über einen Thermostaten gesteuert, wird also dauerhaft befeuert.

      Die Heizpatrone ist mit einem Vielfachmessgerät für 20€ von regalkauf messbar, an der Heizpatrone selbst und wenn alles ok ist, auch an dem Anhängerstecker.

      Der Wert sollte so ca 1- 1,5 Ohm im Widerstandsbereich sein.

      Kauf Dir so ein Vielfachmessgerät, das benötigt man immer wieder gerne!

      Gruß
      Michael
    • Es geht auch ohne Messgerät.
      Aus der hoffentlich vorhandenen reservelampenbox nimmst du eine Lampe mit möglichst viel Watt und fügst die an einem batteriepol in die Leitung.
      Leuchtet sie, ist die heizpatrone OK.
      Das die Kühlleistung für 12 v nicht ausreichend sein soll, stimmt nicht so ganz. Denn die Leistung ist dicht beieinander 125w für 230 und 120w für 12v.
      Wenn es nicht reicht, liegt das immer an zu dünnen und langer Leitungen und/oder gammeligen Steckkontakten.
      Das führt durch die elektrischen Widerstände dazu, das selbst von den gut 14 Volt lichtmaschinenspannung weniger als 12v ander heizpatrone ankommen. OK, dafür ein einfaches Messgerät von grabbeltisch hilfreich. Die Ertüchtigung der Leitungen ist immer ziel führend.

      Nach Aussage funktioniert auch nicht die kontrolleuchte im roten wippschalter.
      Kann das Lämpchen darin selbst sein, kann kontaktdefekt im Schalter oder leitungsuntetbrechung sein.
      Liest sich so, als müsste entweder der KS oder die kochmulde ausgebaut werden.
      --
      Beste Grüße
      توماس

      2000er Knaus Cheers ohne Umformer MIKO MK 375
      mit Esch-Profiboy und Alu-Line / "Euro-Carry Knaus"
      12V über Sicherungen vom 80 Ah Gel-Akku,
      Nachladung über 80Wp Solarpanel mit Steca PR1515 Laderegler,
      Schaudt LA 204Z Ladegerät
    • treckertom schrieb:

      Es geht auch ohne Messgerät.
      Aus der hoffentlich vorhandenen reservelampenbox nimmst du eine Lampe mit möglichst viel Watt und fügst die an einem batteriepol in die Leitung.
      Leuchtet sie, ist die heizpatrone OK.
      Das die Kühlleistung für 12 v nicht ausreichend sein soll, stimmt nicht so ganz. Denn die Leistung ist dicht beieinander 125w für 230 und 120w für 12v.
      Wenn es nicht reicht, liegt das immer an zu dünnen und langer Leitungen und/oder gammeligen Steckkontakten.
      Das führt durch die elektrischen Widerstände dazu, das selbst von den gut 14 Volt lichtmaschinenspannung weniger als 12v ander heizpatrone ankommen. OK, dafür ein einfaches Messgerät von grabbeltisch hilfreich. Die Ertüchtigung der Leitungen ist immer ziel führend.

      Nach Aussage funktioniert auch nicht die kontrolleuchte im roten wippschalter.
      Kann das Lämpchen darin selbst sein, kann kontaktdefekt im Schalter oder leitungsuntetbrechung sein.
      Liest sich so, als müsste entweder der KS oder die kochmulde ausgebaut werden.
      Die rote Lampe brennt (siehe #1) und ein Messgerät ist auch vorhanden.

      Ich versuche am Woechenende mal von aussen an den Kühlschrank zu kommen.
      Gruß Christian

      Hobby 545 Bj. 90
    • "Nachh Aussage funktioniert auch nicht die kontrolleuchte im roten wippschalter..."

      Das Biest funktionierte bei meinem "gamle" Wowa auch meist nicht. Es ist kein Grund anzunehmen, da einfach parallel geschaltet, dass es ein zuverlâssiges Indikatorlämpchen ist.

      Selbstverständlich kann ein gutes Indikatorlämpchen das Vielfachmessgerät hier und dort ersetzen.

      Gruß
      Michael
    • educatdcc schrieb:

      Die rote Lampe brennt (siehe #1) und ein Messgerät ist auch vorhanden.
      Hmmm.
      Werde alt, meinte in einem späteren Beitrag etwas anderes gelesen zu haben.
      Wie auch immer:
      Dann kommt zumindest 12V bis dorthin an.
      Kommt also "nur" noch eine Leitungsunterbrechung (beinhaltet: Kabel aus Lüsterklemme gezogen) oder durchgebrannte Heizpatrone in Frage.
      Die Klemmstellen befinden sich hinter den Schaltern, um da 'ran zu kommen muss entweder die Abdeckung gelöst oder der KS herausgezogen werden.
      Der KS ist seitlich mit den Möbelplatten verschraubt, die Schraubenköpfe befinden sich im KS hinter Abdeckkappen.

      Wenn du schon ausbaust, baue die Leitungsführung bis zur Verteilerdose am Ende der Deichselleitung im/unter dem Wowa in kürzer und dicker (4, besser 6mm²) um.
      Eine gute Idee ist es, das der Kippschalter nicht mehr die Patrone direkt, sondern die Spule eines übliches KFZ-Relais schaltet und dessen (massivere, kontaktsichere) Kontakte die Heizpatrone.
      Das Relais kann dann irgendwo auf der kurz gehaltenen Leitung zwischen Verteilerdose und KS verbaut werden, die Schlaufe zum Schalter und zurück entfällt.

      Meine im Bild

      zu erkennen, das der rote 12V-Wippschalter "flasch herum" eingebaut ist, I scheint unten statt wie beim grünen oben zu sein.
      Auch der Knebelschalter und die orange Leuchtanzeige rechts ist nicht ab Werk.
      Scheint so, als wäre in der Vergangenheit schon einmal "Hand angelegt" worden zu sein.
      Weil man die Fähigkeiten nicht kennt, empfiehlt sich immer eine kritische Prüfung der getätigten Einbauten.
      --
      Beste Grüße
      توماس

      2000er Knaus Cheers ohne Umformer MIKO MK 375
      mit Esch-Profiboy und Alu-Line / "Euro-Carry Knaus"
      12V über Sicherungen vom 80 Ah Gel-Akku,
      Nachladung über 80Wp Solarpanel mit Steca PR1515 Laderegler,
      Schaudt LA 204Z Ladegerät
    • windpeter schrieb:

      Wie "Michael" schon sagte, es gibt hinter dem Schalter außer Draht und Steckanschlüsse nichts weiter. Es kann (!) auch sein, daß das Heize Element nicht richtig am Rohr anliegt und damit in den Kühlkreislauf nicht genügend Energie zugeführt wird. Die Kontrolle, ob der Kühli "richtig" Strom zieht (so um die 10...12A) macht man am besten, wenn der Caravan am Fahrzeug angesteckt ist, der Motor läuft eine 12V-Lampe dazu brennt (keine LED !!) und dann der Kühlschrank eingeschaltet wird. Wird die Lampe im Moment des Einschaltens etwas dunkler, so zieht der Kühli auch den Strom.
      Wenn nur noch LED‘s verbaut sind, kann man mit der Wasserpumpe testen, Wasser laufen lassen, Kühlschrank einschalten - Wasserdruck lässt nach => Kühlschrank funktioniert.
    • Auch hier würde ich gerne noch ein Feedback geben:

      Die Funktion der 12V Kühlschrank-Versorgung ist wieder hergestellt. Wie schon richtig vernutet, las das Problem VOR dem Kühlschrank. Plus und Minus waren vertauscht und zusätzlich war der Schalter falsch angeschlossen. Der Schalter wurde offenbar durch diese Aktion zerstört. Nachdem ich mir bei großen "C" einen neuen gekauft habe (original 28€Conrad 3€...) und alles wieder korekt angeschlossen war, lief der Kühlschrank auch wieder mit 12V.
      Nach ca. 45 Minuten 12V Betrieb konnte ich erste Eiskristalle im Eisfach beobachten.
      Gruß Christian

      Hobby 545 Bj. 90