Wasserpumpe keinen Strom

  • Hallo zusammen, habe meinen 2000er Hobby gestern abgeholt, heute Wassertank gefüllt und wollte spülen. Die Wasserpumpe gab keinen Ton. Da eine der 3 Sicherungen im MK 240 defekt war, habe ich alle ausgetauscht. Danach ging zumindest die Toilettenspülung wieder, die Wasserpumpe war weiterhin still. Habe eine neue eingebaut, auch keinen Erfolg. Unterm Wasserhahn zeigt das Strommessgerät auch nichts an. Alles funktioniert, nur die beiden Wasserhähne nicht. Als ich den Wagen abgeholt habe und die 500 m zu mir gefahren bin, hatte ich dummerweise im Bad den Wasserhahn noch offen. Kann mit jemand helfen, weiß nicht mehr weiter.

    VG Detlef

  • Wasserpumpe evtl durch Trockenlauf defekt? Wenn du Dauerplus am PKW angeschlossen hast, wird die Pumpe nach einstecken des Steckers gelaufen sein, bis sie gestorben ist.Gruss Peter

  • Wenn auch die andere (neue?) Pumpe nicht funktioniert könnte es eine weitere Sicherung geben oder der Microschalter im Wasserhahn defekt sein.

    Aber dann müsste sie laufen, wenn du im Bad den Hahn aufmachst.

    Gruß Sascha



    Viele Leute schwimmen mit dem Strom, andere schwimmen gegen den Strom. Ich steh mitten im Wald und find den blöden Fluß nicht :xwall:

  • Hallo zusammen, habe meinen 2000er Hobby gestern abgeholt, heute Wassertank gefüllt und wollte spülen. Die Wasserpumpe gab keinen Ton. Da eine der 3 Sicherungen im MK 240 defekt war, habe ich alle ausgetauscht. Danach ging zumindest die Toilettenspülung wieder, die Wasserpumpe war weiterhin still. Habe eine neue eingebaut, auch keinen Erfolg. Unterm Wasserhahn zeigt das Strommessgerät auch nichts an. Alles funktioniert, nur die beiden Wasserhähne nicht. Als ich den Wagen abgeholt habe und die 500 m zu mir gefahren bin, hatte ich dummerweise im Bad den Wasserhahn noch offen. Kann mit jemand helfen, weiß nicht mehr weiter.

    VG Detlef

    An den beiden leitungen die vom Wasserhahn abgehen, kannst auch nichts messen, denn über die Mirkoschalter wird nur Masse oder Plus geschaltet, also zwischen den leitungen hast keine Spannung. Bei meinem 2004 Hobby war die Masse geschaltet.

    Mit einem Multimeter wie folgt vorgegehen: Messbereich 20V = einstellen, irgendwo den Pluspol holen , also Batterieplus und messen, ob auf einer der Leitungen eine Spannung messbar ist, Schalterstellung ist egal. Bei offenem Wasserhahn misst Du möglicherweise auf beiden Leitungen 12V. Wenn Du 12V misst, dann wird durch die Mikroschalter Masse geschaltet.

    Wenn du auf beiden Leitungen keine Spannung messen kannst, dann den massepunkt holen und wieder zwischen den Leitungen messen, ob eine Spannung vorhanden ist, wenn ja, dann wird Plus geschaltet.

    Dann das Multimeter auf Durchklinkeln stellen.

    Wenn die Mikroschalter Masse schalten, dann eine Prüfspitze auf Masse , die andere an den Masseanschluss der Pumpe , hahn öffnen, dann müsste das Multimeter piepen.

    Wenn die Mikroschalter Plus schalten, dann eine Prüfspitze auf Plus , die andere auf den Pluspolanschluss der Pumpe, bei geöffneten Wasserhahn müsste das Multimeter piepen.

    Kannst Du in beiden Prüfmessungen kein Piepen hören, dann geht die Fehlersuche weiter, möglicherweise irgendein Kabelbruch in der Zuleitung zu den Mikroschaltern. Bei einem über 20 Jahre alten WW durchaus möglich.

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Moin,

    oder mal die Pumpe ansehen.

    Wenn sie verformt ist, war bei unserem vorherigen Tabbert mal so, ist sie trocken gelaufen und heiß geworden.

    Danach hat es die Sicherung geschmissen.


    Gruß

    Himbertoni

  • Eine neue Pumpe hat er doch schon eingebaut !

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Eigentlich braucht Detlef nur an der Pumpe das Messgerät anklemmen und dort die Spannung messen.

    Z.B.

    Hahn 1 auf = keine Spannung an der Pumpe

    Hahn 2 auf = Spannung = Schalter bei 1 defekt.

    Allerdings irritiert mich, dass Detlef schreibt er hätte Strom am Microschalter gemessen.

    Wenn dem so ist und Ampere gemessen wurden, kann kein Strom fließen wenn der Microschalter den Stromkreis nicht schließen kann (weil er defekt ist).


    Detlef, habt ihr vielleicht ein nachgerüstetes Pumpenrelais verbaut? Viele machen das (ich auch) um die Microschalter zu entlasten und somit eine längere Lebensdauer der Armaturen zu erreichen.

    Der Strom von so einer Pumpe ist nicht zu verachten, und der Löschfunken bei den Schaltvorgängen am Microschalter auch nicht.

    Bei manchen WW´s kann man die Wasserpumpe auch separat ausschalten. Also das sie nicht anläuft, wenn ein Hahn zufälligerweise geöffnet ist. So machen wir das, wenn wir nach einer Tour das Wasser aus dem WW ablassen wollen.

    (also Pumpe abschalten und die Wasserhähne geöffnet lassen. Auf den letzten km nach Hause, lüppt dann alles leer.)

  • Danke für die Tips und ja, unter dem Wasserhahn kann man wirklich nicht so messen, wie ich es versucht habe, leuchtet jetzt ein. Hab jetzt alles aus den Stauräumen ausgeräumt und messe jetzt nochmal wie Jürgen und Ionee erklärt haben.

    VG

  • Habe jetzt zuerst an der Lüsterklemme der Pumpe auf Widerstand geprüft. Das Messgerät zeigte 23 Ohm an und nach Betätigung des Wasserhahns ging es auf 0,4. Das heißt doch, dass der Schalter am Hahn in Ordnung ist, oder?

  • Habe jetzt zuerst an der Lüsterklemme der Pumpe auf Widerstand geprüft. Das Messgerät zeigte 23 Ohm an und nach Betätigung des Wasserhahns ging es auf 0,4. Das heißt doch, dass der Schalter am Hahn in Ordnung ist, oder?

    Das sollte so sein, kann aber auch sein dass da Kabel vom Hahn irgend wo auf Masse schaltet ( Isolationsschaden).

    Am besten die Pumpe an der lüsterklemme ganz ab, Multimeter auf durchgangsprüfung stellen und die beiden prüfspitzen in die lüsterklemme , bei geöffnetem Hahn muss es piepen , dann schaltet der Wasserhahn .

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Habe jetzt zuerst an der Lüsterklemme der Pumpe auf Widerstand geprüft. Das Messgerät zeigte 23 Ohm an und nach Betätigung des Wasserhahns ging es auf 0,4. Das heißt doch, dass der Schalter am Hahn in Ordnung ist, oder?

    Hast denn mittlerweile herausgefunden, was der Wasserhanhn schaltet? Plus oder Masse? Davon hängen die wieteren Lösungsversuche ab.

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • An beiden Wasserhähnen ist Durchgang, wenn ich sie öffne.

    Wenn ich an der Lüsterklemme (Bild) vor der Pumpe habe ich alle Möglichkeiten gemessen, Bei Weiß-Rot habe ich 12,85 Volt.

  • Das Rote ist das Stromführende. Weiß-Grau zeigt beim Öffnen des Hahns auch 12,85 Volt an. Dann habe ich wohl 2 defekte Pumpen versucht. Also neue Pumpe kaufen.

    Danke euch allen

    Danke Jürgen

    Schönen Sonntag und eine tolle Saison.

    P.S. Sollte die Pumpe auch nicht funktionieren, die ich Montag kaufen werde, melde ich mich wieder??

  • Also liegt es nicht an den Hähnen.

    Das Rote ist das Stromführende. Weiß-Grau zeigt beim Öffnen des Hahns auch 12,85 Volt an. Dann habe ich wohl 2 defekte Pumpen versucht. Also neue Pumpe kaufen.

    Danke euch allen

    Danke Jürgen

    Schönen Sonntag und eine tolle Saison.

    P.S. Sollte die Pumpe auch nicht funktionieren, die ich Montag kaufen werde, melde ich mich wieder??

    Jetzt wäre wirklich interessant, was schalten die Hähne Plus oder Masse


    Mach die Pumpe von der Lüsterklemme ab und halte die beiden Kabelenden an die pole der Batterie, wenn die Pumpe dann läuft ist sie nicht defekt.


    Blau ist meist masse, Braun ist Plus. so zumindest bei Reich und Comet pumpen.

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Um herauszufinden, welche Leitung in deinem WW geschaltet wird, gehst wie folgt vor:


    Mache das braune Kabel von der Pumpenzuleitung aus der Lüsterklemme, hole Dir mit einem Kabel Plus von der Batterie oder vom Netzteil, halte das Kabelende dieses Kabels auf das braune Kabel, läuft die Pumpe an ist Plus geschaltet.

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Wie schon selbst festgestellt:

    Weiß und Rot an der 3er Lüsterklemme ist Versorgung 12V.


    Weil rot auch an einer Pumpenleitung (braune Ader) angeschlossen ist, muss zum "losrennen" der Pumpe die andere Pumpenleitung (blau, der an der Klemme zu grau wird) gegen den anderen Pol (weiß) geschaltet werden.

    Im Bild an 3er Lüsterklemme : Grau wird gegen Weiß geschaltet.


    Testweise einmal die graue Leitung herausnehmen und eine Drahtbrücke zwischen Weiß und Grau: Pumpe sollte sofort losrennen.

    Dann graue wieder anschliessen und erneute Prüfung.

    Sollte jetzt die Pumpe nicht mehr laufen, bitte rückmelden.

    Nichts anderes machen die Taster in den Wasserhähnen:

    Jede für sich verbindet beim Wasserhahn öffnen das, was dort als "Weiß" und "Grau" (kann durch zwischenliegende Klemmen auch andersfarbig sein) ankommt.


    Edith meint, das ist Unsinn, wenn die Rückmeldung von pawdeti vor dem schreiben einmal richtig verinnerlicht würde.

    Wenn nicht: Die Leitungen zwischen Wasserhähnen und der gezeigten 3er Lüsterklemme "durchklingeln" (geeignet auf Durchgang prüfen) und bei Unterbrechung dem Leitungsverlauf folgen.

    Liest sich demnach so, als wenn lediglich einen Leitung der Pumpenleitung (die braune) an der 3er Lüsterklemme von rot auf weiß umgeklemmt werden sollte, siehe Beitrag Nr. 18


    Hinweis: Ein Multimeter im Widerstandsmessbereich NIEMALS mit einer Spannung beaufschlagen.

    Das bekommt dem Meßgerät nicht unbedingt (und liefert zudem unbrauchbare Ergebnisse)

    Widerstände können innerhalb einer Schaltung nie brauchbar bestimmt werden, dazu muss der Prüfling von der Restschaltung getrennt sein.

  • Hast denn mittlerweile herausgefunden, was der Wasserhanhn schaltet? Plus oder Masse? Davon hängen die wieteren Lösungsversuche ab.

    Nach Bild: Das, was als weiß und grau an dem Wasserhahn ankommt.

    Vermute einmal: Rot ist plus, Weiß ist Minus. Grau ist Pumpen-Schaltleitung.

    Demnach müsste Masse geschaltet werden (was allerdings in den Baujahren unüblich war).


    Habe jetzt zuerst an der Lüsterklemme der Pumpe auf Widerstand geprüft.

    Das Messgerät zeigte 23 Ohm an und nach Betätigung des Wasserhahns ging es auf 0,4.

    Das heißt doch, dass der Schalter am Hahn in Ordnung ist, oder?

    Das zeigt, das die Schalter schon schalten.

    Und zwar (erwartungsgemäß) gegen Plus.


    Die 23 Ohm sind der Widerstand des Pumpenmotors.

    Der Widerstand sollte mit geschlossenen Hähnen gegen unendlich gehen, sobald eine Leitung der Pumpe getrennt wird.


    Schalter "ein" sollte zwar gegen null Ohm gehen, aber die Kontakte sind zum einen schon älter und die Klemmstellen dazwischen auch.

    Die 0,4 Ohm sind Übergangswiderstände durch Korrosion zwischen den Ohmmeterleitungen


    Trenne einmal die braune Pumpenleitung von "rot"

    und schraube die braue leitung in die freie Kammer von "weiß"

    Dann könnte die Pumpe endlich losrennen.

  • Nach Bild: Das, was als weiß und grau an dem Wasserhahn ankommt.

    Vermute einmal: Rot ist plus, Weiß ist Minus. Grau ist Pumpen-Schaltleitung.

    Demnach müsste Masse geschaltet werden (was allerdings in den Baujahren unüblich war).

    mein Hobby , Baujahr 2001, hat über die Wasserhähne auch Masse geschaltet , wahrscheinlich hat das jeder Hersteller gemacht, wie er es wollte ?

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Ich hatte das auch mal, dass das Wasser gelaufen ist, obwohl nicht gewollt. Bei mir lag es aber nicht an einem vergessenen offenen Wasserhahn. Mit den Jahren waren die Einhebelmischer so ausgeleiert, das sie sich während der Fahrt durch Erschütterungen selbst geöffnet haben, deshalb habe ich sofort nach dem Vorfall, einen Schalter in die Plusleitung gebaut.

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!