Alko Mammut verliert Verbindung zur FB

  • Um welche Art von Polklemmen handelt es sich bei den Gebrochenen?

    Konnte man eine Ursache erkennen?



    Einer der Stege, die die Klemme um den Pol drückt, verschleisst wohl und bricht ab


    Gruß Thomas

  • Danke für die Info!!!

    Das sind allerdings die Billigsten, die sowieso nichts taugen.

    Ich habe gsd diese, da bricht nichts.

    Danke Christiane59

    Batterieklemme Quick Power (Paar +/-)
    Batterieklemme Quick Power (Paar +/-): Batterieklemme Quick Power (Paar +/-) Schnellverschluss System Ideal für Fahrzeuge die nicht jeden Tag bewegt werd..
    www.saentisbatterie.com

    -------------------

    Vänliga hälsningar, Ritchie11

    Auf in den Norden.. ..Vi älskar Sverige :smiley:

    Lyckligare i Sverige igen


    2015. Camp Grimby, Åjäng SE

    2016 Dalskär Camping Bergkvara, SE

    2017 Camping Stenkällegarden, Karlsborg SE

    2017 Camp Viking, Gällö, SE

    2018  Leksand Camping, Leksand SE

    2019 Sälstens Camping, Harnösand, SE

    2020. Mosel Camping Alf, Bulay, DE

    2021 Lynneryd Camp. Tingsryd, SE

    2022. DeWeuste Camping, Reutum, NL

    2023. Sävsjö Camping, Sävsjö, SE

    2024 u.a. Venjans Camping,



  • Polklemmen hab ich am PPP überhaupt nicht. Sollten also kein Thema sein…


    Der Mammut funkt über 2,4 Ghz wurde mir gesagt.


    Wenn ich den Wagen wieder hole, werde ich die 2,4Ghz Wetterstation und das W-Lan mal entfernen.


    Wenn der dann funktioniert wäre das toll…

  • Wir hatten die gleiche Probleme mit unseren Alko Mammut hier in die Niederlande. Unser Händler hat als Lösung die originale Sicherungshalterausgetauscht und er hat die Freigabesensor durch einen Türklingel Schalter ersetzt.

    Ich habe noch nicht probiert ob die Probleme jetzt wirklich vorbei sind weil wir den Wohnwagen gleich zum Abstellplatz gefahren haben aber ich hoffe es.

  • Danke Dir für Deine Meldung…


    Der Freigabe Schalter ist im Prinzip nur einmal kurz aktiv. Der wird mit der Fernbedienung aktiviert, gibt die Verbindung frei im Motor und dann ist er wieder inaktiv.


    Das ist ein normaler Magnet Schließer.


    Könnte man ersetzen, allerdings wird der Mammut dann nicht mehr „konform“ betrieben.


    Hat der Händler was darüber gesagt, warum er die Sicherungshalter ausgetauscht hat?

  • Der Händler hat gesagt das es seine Erfahrung wäre dass die Sicherungshalter viele Probleme gebe. Ich kan es nicht nachvollziehen aber kann nur hoffen das die Ausfall damit trotzdem behoben ist.

    Erst im nachtsten Sommer werde ich es selber ausführlich ausprobieren können.

  • Ich bin auch immer auf der Suche nach eine Person der eine bewiesen wirksamen Lösung für diese Probleme gefunden hat und es hier teilen wird.

  • Hallo,

    ich habe auch das beschriebene Problem mit dem Alko Mammut. Hat jemand schon eine Lösung dafür gefunden bzw. kennt die Fehlerursache?

    Danke

  • Es wäre auch gut wenn mal ein Fachmann oder ein Specialist van Alko selbst hier reagieren wurde. Ich neme an das die hier auch mitlesen.

  • Hi zusammen,


    Sicherungshalter habe ich andere verbaut. Von den Originalteilen habe ich kaum was verwendet. Auch das popelige 6mm2 Kabel habe ich ersetzt.

    Die Victron Batterie hat ja Schraubverbindungen. Ich glaube nicht an Probleme, prüfe aber nach dem Winterschlaf nochmal alles durch zur Sicherheit.


    Was ich wirklich komisch finde und mich zu einem Fehler der Fernbedienung tendieren lässt ist die Tatsache das sich meine Fernbedienung mit einem fremden Mover verbunden hat und ich diesen gesteuert habe auf dem Camping Platz anstatt meinem. Ich nehme stark an das dürfte nicht passieren. Da hätte ja wer weiß was passieren können. Ich habe zum Glück im Augenwinkel gesehen das der Wohnwagen auf der Nachbarparzelle meine Steuerbewegungen nachfährt und abgebrochen. Als der fremde Mover dann aus war, konnte ich meinen dann auch wieder steuern.


    es scheint ja zumindest kein Einzelfall zu sein und wirklich schlau ist wohl noch niemand aus dem ganzen geworden.

  • Hallo zusammen,


    nachdem ich selbiges Problem mit meinem Al-Ko Mammut habe, und auf dieses Forum gestoßen bin, habe ich mich kurzerhand angemeldet um euch zu berichten.

    Auch bei mir trennt der Mover die Verbindung zur Fernbedienung im laufenden Betrieb und lässt sich danach nicht wiederverbinden.


    Ich habe mit AL-KO direkt telefoniert und einen der technischen Produktansprechpartner gesprochen.

    Das von euch geschilderte Problem, dass sich die FB vom Mover trennt und danach nicht wieder verbinden lässt, ist beim Hersteller bekannt. Und es bezieht sich auf alle Modelle, Modellreihen und Baujahre.


    Grund ist die Überschneidung / Überlappung mit anderen Verbindungen im 2,4 GHz Funknetzwerk (WLAN / Bluetooth).

    Mir wurde eine Anleitung zugestellt, über welche mit einem bestimmten Firmware-Hardware-Tool, die Software bzw. Firmware des Mover aktualisiert werden kann.

    Selbige kann das Problem beheben bzw. lindern, aber nicht dauerhaft beheben.


    Laut AL-KO existiert ein einziger Workaround, welchen ich bereits selbst für mich entdeckt hatte:


    • Mover vollständig von der Batterie / den Strom trennen
      • In meinem Fall habe ich 2x Sicherungsstifte an der Batterie, über welche ich alle Verbraucher trennen kann
    • Fernbedienung ausschalten
    • 5-10 sek Warten
    • Mover wieder an die Batterie / den Strom anschließen
    • Fernbedienung einschalten und erneut mit dem Mover verbinden


    Das Hardwarekit für das Upgrade der Firmware wurde mir von AL-KO direkt angeboten bzw. kann über eine Partnerwerkstatt angefordert und eingespielt werden (wie in meinem Fall).


    Aktuell suche ich noch einen Termin mit der Werkstatt zwecks Upgrade.


    Hoffe, dass ich helfen konnte.

    Beste Grüße

    Stefan

  • Grund ist die Überschneidung / Überlappung mit anderen Verbindungen im 2,4 GHz Funknetzwerk (WLAN / Bluetooth).

    Hm, die ferngesteuerten Autos/Drohnen, usw um 50€ oder unzählige Bluetooth Kopfhörer haben das Problem nicht.

    Da muss was gröberes vermurkst worden sein.

  • Sicher das die 50€ Autos solche Probleme nicht haben? Die verlieren auch die Verbindung, allerdings sind die Auswirkungen dann eben nicht so relevant würde ich behaupten.


    Ich hatte jetzt das Problem (wie immer) nur in meiner Einfahrt. Da kreuzen sich so viele W-Lans, da fällt es mir schwer den Fehler zu lokalisieren. Was ich gemacht habe, ich habe mal die Wetterstation entfernt.


    Danach hatte ich kein Problem.... allerdings trat das ja auch nur immer sporadisch auf. Auf der Wetterstation steht auch was von 433Mhz, also kein W-Lan. Damit scheidet die wahrscheinlich eh aus...

  • Sicher das die 50€ Autos solche Probleme nicht haben?

    Selbst mit den billigsten 2,4Ghz-Flohmarktflitzern kommt man >50m Reichweite.

    Abgesehen davon, nutze ich 2,4Ghz auch für meine Flugmodelle, und das noch mit Telemetrie.

    Mit den Sendemodulen von Spectrum erreiche ich gut 250m mit dem Flugmodell am Boden.

    In der Luft dann nochmals weiter.


    Ich denke, es liegt hauptsächlich an den preiswerten Komponenten dieser Steuerungen.

    Wenn man Frequenzhopping oder Spread-Verfahren nutzt, hat man solche Probleme erst gar nicht.

    Dazu kommt aber natürlich auch, dass der Empfänger irgendwo im Schrank eingebaut ist und zudem der WW auch noch eine abschirmende Außenhaut besitzt. Bei 2,4Ghz, kann so etwas empfangstechnisch massive Auswirkungen haben.


    Des Weiteren ist es auch eine Frage der Qualität der Empfänger. Aufwendige Filter sind da nicht verbaut.

    D.h. ein "dickes" Signal eines anderen Senders "stopft" den Empfänger zu und er kann die eigentlichen Signale nicht mehr decodieren. Meines Wissens nach, gibt es keine Mover die dann die Frequenz wechseln können.

    Dazu reicht auch eine Wetterstation auf 433Mhz auf, die z.B. eine mangelnde Oberwellenunterdrückung hat.


    Und nicht zuletzt gäbe es da noch die Wechselrichter, die mittels 2,4Ghz-DCU angesteuert werden können...


    Aaaaber... würden die Moverhersteller diese bewährte RC-Technik nutzen;

    gäbe es ja keine zu diskutierenden Probleme mehr und man könnte für <50Eu eine neue Fernsteuerung bekommen.

    Noch dazu eine, die proportionale Steuerbefehle zulassen würde.

  • Da gebe ich Dir Recht , die 2,4GHz Technik der mover Fernbedienungen ist aus den 70er der Letzten Jahrhunderts, da gab es noch nicht viele Fernbedienungen und mover waren gerade am kommen .

    Gruß Jürgen

    Freiheit ist der Zwang sich zu entscheiden und Idealismus ist schön, aber Realismus ist oft praktikabler


  • Oha , ich sehe ich bin nicht der einzige mit diesem Problem. Ich hatte es jetzt schon zweimal bei mir in der Einfahrt und immer ca. an der gleichen Stelle. Habe mir auch schon überlegt ob es an einer Störung liegen kann, bin aber noch nicht Weider gekommen. Bin gerade im Kontakt mit ALKO, mal sehen was mir da gesagt wird.


    Dazu habe ich noch eine Frage, meines erachten nach gibt es dazu einen Spezialschlüssel (habe ich mal in einem Video gesehen) um den Mover erst mal zurück zustellen. Kennt sich damit jemand aus und kann mir vielleicht sagen wie die genaue Bezeichnung ist.

  • Funktioniert denn der Alko "Deppengriff" bei Euch nicht?

    Ich benutz den zwar nur wenn ich die Fernbedienung beim Wegfahren der Motoren zu früh abstelle.

    Beim Wiederanschalten blinkt die Fernbedienung nur noch Rot. Danach Verbindungsversuch am Reed Kontakt und die beiden Tasten zum Wegfahren der Motoren drücken.

    Bei mir funktioniert anschliessend wieder alles. Allerdings sind meine Verbindungsabbrüche jeweils "selbstverschuldet" (Fernbedienung abgeschaltet) aber der Effekt dürfte in der Theorie ähnlich sein.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!