Anzeige

Anzeige

CPE210 - Kein Verbindungsaufbau zum Campingplatz-WLAN

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CPE210 - Kein Verbindungsaufbau zum Campingplatz-WLAN

      Ich habe in den letzten Urlauben immer wieder die Erfahrung gemacht, dass ich mit meinem CPE210 keine Verbindung zu dem WLAN des jeweiligen Campingplatzes aufbauen konnte. Gleichzeitig war das aber mit anderen Geräten wie einem Notebook, Tablet oder auch einem Huawei LTE Router problemlos möglich.
      Ist ansonsten schon jemand dieses Problem begegnet oder hat jemand eine Erklärung für dieses Verhalten?
    • Moin!

      Ich nutze den CPE schon seit Jahren auf verschiedenen Campingplätzen - ab und an gab es mal Probleme beim Zugang, aber im Großen und Ganzen hatte ich eigentlich keine Probleme...

      Zuhause funktioniert es bei dir aber?
    • Bei der Einrichtung zuhause hat sich der CPE210 noch problemlos mit meinem privaten WLAN und dem WLAN Gastzugang verbunden. Auf dem Campingplatz protokolliert das Teil aber ständig die folgende Meldung:
      DHCPC Send DISCOVER with request ip 0.0.0.0 and unicast flag 0

      Offensichtlich bekommt das Gerät keine UP Adresse zugewiesen.
    • Noch ein kurzes Update:
      Ich habe den CPE210 gestern noch einmal bei mir zuhause in Betrieb genommen und musste dabei feststellen, dass das Gerät auch dort keine Verbindung zum heimischen WLAN mehr herstellen konnte. Ein Verbindungsaufbau mit dem Gastzugang meiner Fritzbox funktionierte hingegen weiterhin.
      Bei einem Vergleich der Einstellungen für das private WLAN auf der Fritzbox und den Einstellungen des Gastzugangs bin ich auf einen Unterschied bei der eingestellten Verschlüsselung gestoßen. Für das private WLAN war der WPA-Modus "WPA2 + WPA3" eingestellt, für den Gastzugang war nur "WPA2" eingestellt.
      Nachdem ich die Einstellung des Gastzugangs ebenfalls auf "WPA2 + WPA3" geändert hatte, stellte der CPE210 auch keine Verbindung mehr zum Gastzugang her. Ich habe dann anschließend noch einmal testweise die Einstellungen des privaten WLANs auf "WPA2" geändert und siehe da, unmittelbar danach konnte der CPE210 eine Verbindung zu diesem WLAN herstellen.
      Der CPE210 unterstützt selbst kein WPA3 und hat offensichtlich ein Problem sich in ein WLAN einzubuchen, in dem neben einer WPA2 auch eine WPA3 Verschlüsselung aktiviert ist.

      Hat ansonsten noch jemand diese Erfahrung gemacht bzw. kann jemand dieses Verhalten bestätigen?

      Ich werde parallel mal eine entsprechende Anfrage in Richtung TP-Link auf den Weg bringen.
    • Ich glaube nicht das der CPE noch wpa 3 können wird.
      Kann mir aber auch nicht vorstellen, zu Zeit einen Campingplatz zu finden mit wpa3.

      In 99 Prozent der Campingplätze gibt es gar keine Verschlüsselung da ja noch mit einem Zugangspasswort auf Webebene gearbeitet wird.
    • WPA3 gibt es zwar seit 2018, WAPA2 dagegen seit 2004, von daher ist es zwar im Kommen aber bei vielen, vorallen älteren Geräten nicht bzw. noch nicht implemtiert.
      Android unterstützt es erst seit Android10, viele nutzen noch ältere Versionen und bei IOS ist es ab IOS13 implemnetiert.

      Ich habe inzwischen viele CP kennengelernt, die WLANs anbieten, die meisten sind mehr oder weniger frei, bzw. funktionieren wie schon von HarryB66 beschrieben,
      allerdings werden auch teilweise verschlüsselte Zugänge angeboten, die können aber maximal WPA2.
      Das Leben rockt, wenns zu Hause rollt! :0-0:
    • Neu

      Ich habe zwischenzeitlich eine Rückmeldung von TP Link erhalten.
      Demnach ist es tatsächlich so, dass der CPE210 generell kein WPA3 unterstützt und auch nicht mit WLANs zurecht kommt, in denen WPA2 und WPA3 als Verschlüsselung eingesetzt werden.
    • Neu

      Alle Campingplätze die WPA3 können, können auch WPA2 oder niedriger, die Campingplätze wollen ja Kunden.
      Deshalb senden die ohne eine Sicherheit.
    • Benutzer online 1

      1 Besucher