Störung im Radio

  • Hallo,


    habe bei meinem Hobby 495 UL mit Autarkausstattung ein Autoradio mit einer aktiven Scheibenantenne verbaut. Funktioniert alles recht gut und der Empfang ist sehr gut. Mein Problem ist, dass sobald die 230V Versorgung angesteckt wird der Empfang komplett gestört wird und nur noch ein paar starke Sender mit Rauschen zu hören sind. Muss eventuell die 12V Spannungsversorgung am Radio noch entstört werden? Die Spannung wird an einem freien Abgang (Dauerplus) auf der Steuerplatine abgenommen.


    Gruss Bruno

  • Versuch macht klug. Es gibt z.B. Entstörsätze fur Rückfahrkameras, um das CAN BUS Signal eegzufiltern.


    Evtl kommt es bei deinem vom PWM Signal der Dimmung, das würde passen.


    Eigentlich sollte eine reine 220V Quelle da keine Störungen hervorrufen, wenn genügend Abstand zwischen den Ltg vorhanden ist, da würde ich eher auf eine nicht intakte Abschirmung tippen.


    Aber die Scheibeninnenantennen sind wirklich "speschel", sehr empfindlich gg Störungen, dazu kommt ein häufig viel zu schwaches DAB Signal, was nur ohne jegliche "Nachbarstromkreise" vernünftig funktioniert.


    Eine Stabantenne außen wäre besser.


    Gruß
    Michael

  • Ich denke mal eher die Störungen kommen weil ohne 230V der Strom für das Radio aus der Batterie kommt. Wenn 230V eingesteckt wird, wird der Strom von dem Umformer erzeugt und die Umwandlung scheint schlecht zu sein.
    Ich würde testweise das Radio + Antenne mal direkt an die Batterie anschließen, wenn das dann weg ist dann mir überlegen ob Du damit so leben kannst, oder wo man das sonst noch schließen kann das es abgeschaltet wird wenn der Hauptschalter für die Batterie betätigt wird aber immer den Strom aus der Batterie bekommt.
    Alternativ mit den entstörsätzen anfangen zu spielen.

  • Hallo,


    habe das Radio direkt an die Batterie angeschlossen, jedoch hat sich an den Störungen nichts verändert. Habe auch versuchsweise eine passive Antenne angeschlossen, keine Veränderung. Morgen bekomme ich ein Enstörmodul geschickt und werde es direkt vor dem Radio und der Antenne in die Zuleitung legen. Mal sehen was passiert.


    Gruss Bruno

  • Hallo,


    das Entstörmodul hat nichts gebracht. Habe jetzt eine 3m lange Wurfantenne gebaut und oben unterhalb der Schränke verlegt, weiterhin habe ich die 12V Zuleitung zum Radio aus abgeschirmtem Kabel gemacht. Es ist schon besser geworden, aber kein Vergleich zum autarken Batteriebetrieb.


    Gruss Bruno

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!